amaciel81 28. Dez. 2013 um 8:24 Uhr
Low performance in Linux
Hi,

I'm having very serious performance issues in Linux. I have an Ubuntu 13.10 box, Intel Core i5 860 with 8GB RAM and a NVidia GTX 760. However, the auto-set put all setting to the lowest possible and even like this, the graphics are very slow.

That's expected or there is something I can do about?

Regards
Beiträge 1-15 von 15
< >
[DC] The Admiral of the South 28. Dez. 2013 um 18:57 Uhr 
I have a similar problem, except that the game wont start.
I posted here, but no one seems to know whats wrong.
ziolive 30. Dez. 2013 um 7:49 Uhr 
No problem for me (core2duo, 8mo, hd7770). Beware aliasing or another video parameters.
DaAvenger 5. Jan. um 21:28 Uhr 
I have awful performance as well. I have a GTX 770 and I get very high performance in Windows, terrible in Linux. Maybe it is a problem with the NVidia drivers.
imkind Муж 6. Jan. um 5:46 Uhr 
What driver you use?
DaAvenger 10. Jan. um 22:39 Uhr 
Version 331.20. I had been using an earlier version, but switching seemed to have no effect.
acutright 23. Jan. um 14:04 Uhr 
I have a similar issue. The game defaulted my video settings to really low. I can run the auto config for the graphics and it wont change. When I attempt to manually change a graphics setting the game crashes. Can you manually change your settings?
thatothermitch 29. Jan. um 20:51 Uhr 
I have a GTX 760 on my 13.10 machine w/ the canonical-certified nvidia-319-updates, and the game runs reasonably well. Autoset configures generous graphical settings. I'll happily assist if anyone wants to compare settings against a 'known-good' configuration.

My friend, with a better 13.10 machine, has the issues you describe. I will try to learn which driver version he uses.

Graphics settings can be changed in the options.ini:

~/.config/EugenSystems/WarGame2/saves/Options.ini

Here's a copy of mine, for reference / comparison: https://gist.github.com/thatothermitch/00886b2d7a4a290ea266
Zuletzt bearbeitet von thatothermitch; 29. Jan. um 21:13 Uhr
thatothermitch 29. Jan. um 21:09 Uhr 
If no one knows here, you might try posting in the Airland battle tech-support forums:

http://www.wargame-ee.com/forum/viewforum.php?f=92
xenophene 30. Jan. um 1:13 Uhr 
I have a GTX 760, AMD FX-9590 w/ 32GB of RAM, and Airland has been so far unplayable. My driver is currently the proprietary nvidia 319-updates package. Running AutoSet in Airland always leaves me with the lowest possible settings.

In addition, once I make it passed the funky campaign screen, the game crashes. No crash dumps anywhere..
Zuletzt bearbeitet von xenophene; 30. Jan. um 1:20 Uhr
DaAvenger 31. Jan. um 20:25 Uhr 
Tried switching back to nvidia-319-updates package, still no good. @thatothermitch, are you using an alternate desktop? I was thinking maybe unity/compiz could be causing trouble.
thatothermitch 1. Feb. um 9:08 Uhr 
@DaAvenger unfortunately not; I use the stock, 3d-flavor of unity
Marcus 13. Feb. um 12:51 Uhr 
I have the same Problem (Nvidia GTX680, 16gb RAM, AMD CPU). The game runs great on my friends computer (Nvidia gtx 560) and my laptop (intel hd4000). All PCs are running the same OS (Arch Linux) with all updates installed and the same drivers (except the intel laptop). I am really frustrated because I do not want to game on a 13" LapTop. PLEASE Help.
Tonto- 27. März um 8:14 Uhr 
Check if in option.ini there is a value AutomaticVideoMemory = false. I changed it to true and no fps drop since.
Before this my games usually ended because fps droped so low that server had to kick me. Took usually about 10-15 minutes.
If possible id try copying the whole option.ini from windows install.
Marcus 27. März um 13:49 Uhr 
if you have more than 4gb graphics memory you also have to change the MaxVideoMemory to 3072 . The engine seems to have problems with big graphics memory. I asked the support and they sayd that a fix is planned
DaAvenger 27. März um 17:14 Uhr 
OMG, that finally worked. Those two changes just took it from unplayable in linux to max settings. Maybe the fact that I have the 4 GB variant of the 770 confused Wargames or something. Looking at it now, MaxVideoMemory of 0 was clearly a problem, I just never noticed it since I was convinced it was something about my driver, PC config, etc.

Thanks for the tips. Really didn't want to reinstall it on Windows.
Beiträge 1-15 von 15
< >
Pro Seite: 15 30 50