xXOvr8eDXx Dec 22, 2013 @ 7:49pm
wargame airland battle wont launch anymore
hello everyone.
i have had wargame airland battle for a few months now and it would work fine until about a month ago it wouldnt launch anymore.
when i click play it says i am in game then comes up with preparing to launch wargame airland battle the it goes away and it doesnt launch.
i went into the game files under steamapps/common/wargame airland battle and then i launched it from the wargame2.exe in there but then it comes up with system error:
"The program cant start because MSVCP110.dll is missing from your computer. try reinstalling the program it fix this problem."
i have reinstalled it 2 times and it doesnt work still.
please help soon because i am a wargame fan.
Showing 1-3 of 3 comments
< >
NutsMammoth  [developer] Dec 23, 2013 @ 12:08am 
1. Run Steam and click Library.
2. Right click Wargame: Airland Battle and click Properties.
3. Click the tab Local Files then click the button Verify Integrity of Game Cache.
4. Run the game.

Otherwise, go to: "\Steam\SteamApps\common\Wargame Airland Battle\_CommonRedist\vcredist\2012".
Run the application vcredist_x64.exe then vcredist_x86.exe.
Repair or reinstall the libraries.
Last edited by NutsMammoth; Dec 23, 2013 @ 12:09am
xXOvr8eDXx Dec 23, 2013 @ 1:37am 
hey.
thanks for that i have been trying to figure it out for so long.
xXOvr8eDXx Aug 28, 2014 @ 8:56pm 
Originally posted by NutsMammoth:
1. Run Steam and click Library.
2. Right click Wargame: Airland Battle and click Properties.
3. Click the tab Local Files then click the button Verify Integrity of Game Cache.
4. Run the game.

Otherwise, go to: "\Steam\SteamApps\common\Wargame Airland Battle\_CommonRedist\vcredist\2012".
Run the application vcredist_x64.exe then vcredist_x86.exe.
Repair or reinstall the libraries.

Thanks mate, i got it working by doing that already XD
thank you anyway :)
Showing 1-3 of 3 comments
< >
Per page: 15 30 50

Date Posted: Dec 22, 2013 @ 7:49pm
Posts: 3