josei.gonzalez18 Mar 25 @ 4:24pm
Game did not terminate properly... Mac
Need help.. I have a Mac OS X version 10.6.8.. I already install Wargame but when i press Play i get a message that says Game did not terminate properly. Do you want to load the last known good configuration ? then i press yes and the computer screen turns black and nothing happen... please help
Showing 1-9 of 9 comments
< >
[DG] FuturePro Mar 25 @ 4:57pm 
do noo
josei.gonzalez18 Mar 25 @ 5:02pm 
i press no and the screen turns black again
[DG] FuturePro Mar 25 @ 5:08pm 
that happened when game crash or is has something to do with youre driver did you updated it ? i had that few times also just did noo would have works for me.

what you can do is restart youre pc and try again
Last edited by [DG] FuturePro; Mar 25 @ 5:08pm
josei.gonzalez18 Mar 25 @ 5:19pm 
yes bro i already updated before i install the game... this sucks
Last edited by josei.gonzalez18; Mar 25 @ 5:19pm
[DG] FuturePro Mar 25 @ 5:25pm 
can you tell me what videocard you have ? and if you updated it did you restart youre pc ? same thing happened to me so we should solved it . if you didnt restart you pc try this : ALT+CTRL+DEL and go to process and look for wargameALB and close it there. and try again . the msg should be shown again and do noo
Last edited by [DG] FuturePro; Mar 25 @ 5:26pm
josei.gonzalez18 Mar 25 @ 5:33pm 
alright my videocard is NVIDEA GeForce 320
[DG] FuturePro Mar 25 @ 5:49pm 
let me know if it working or not
josei.gonzalez18 Mar 25 @ 6:38pm 
doesnt work man, this sucks .... can i ask for a refund or something like that ?
Jod13 Sep 14 @ 8:31am 
Im having this problem too.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50