Dawks [PIR] 3月6日下午4:02
Anyone using a Razer mouse? I get no pointer.
ArmA works fine; Total War: Shogun 2 works just fine.
In DCS World there's just barely a flicker of a pointer/cursor as I move the mouse.

In WarGame: AirLand? Not the slightest hint of a pointer/cursor.

Have never seen such a thing. (FWIW all games were fine with Logitech G9X)
正在显示第 1 - 15 条,共 24 条留言
< >
Pugio 3月6日下午6:17 
Indeed I have never heard of such a thing. What other hardware are you using? Are you using Razer Synapse? Trying turning it off. What about your Windows Mouse settings (assuming you are using windows)? I'd make sure you don't have anything out of the ordinary added or selected there but my first guess would be something Razer specific. I have Synapse but not a Razer mouse so I can't help you with any settings there. My last guess would be a video setting in either Wargame or your OS.
Dawks [PIR] 3月6日下午6:29 
Simpler:
With G9X (and everything ever before) not problem. Plug in DeathAdder ... problems. (It's a plain vanilla setup.)

I've disabled all the Logitech drivers and utilities, and rebooted (a number of times!) so there's no conflict.

Why would game settings that worked fine before be at fault? sorry, no logic there. After all, it's just a different mouse. (Besides which: how to change settings in a game where you don't have a mouse pointer? huh huh ...)

My only hope: that someone else has had this problem and found a fix.
最后由 Dawks [PIR] 编辑于; 3月6日下午6:43
Dawks [PIR] 3月6日下午6:31 
BTW email reply from Razer to my trouble report about the problem gave me advice on how to deal with lag. So I can't be optimistic about help from them. (Lame!)
最后由 Dawks [PIR] 编辑于; 3月6日下午6:31
Pugio 3月7日下午3:25 
I gave you some things to check did you or you just post some smart ♥♥♥ remarks?

Since you can't even provide basic troubleshooting info (i.e. OS) it seems hardly worth trying to spend anytime helping you.

Good luck with your mouse.
Dawks [PIR] 3月8日下午2:05 
wow ... nasty
Win7-64 ... Phenom 965 ... 7859 ... does that help? To my way of thinking, not a bit.
DelroyMonjo 3月8日下午4:48 
Sounds like a mouse problem, for sure.
Dawks [PIR] 3月8日下午5:33 
But that's the thing, Delroy: cursor/pointer is fine on desktop, fine in apps, fine in most games ...
... then it's barely a flicker if I move the mouse in DCS, and totally absent in WG:AB.
Totally weird.
DelroyMonjo 3月8日下午5:50 
Try going to C:\users\(your name)\SavedGames\EugenSystems\Wargame2 folder and renaming option.ini to option.bak Then restart ALB and go thru the auto setup again. DO NOT use windowed mode. Might help, might not. Still probably funky mouse drivers...
Dawks [PIR] 3月8日下午6:16 
Yaa I had to do that one time when WG choked and wouldn't start.
It's worth a try ... no big effort. But not optimistic. I mean it's decent voodoo but heh not more.
thanks bud
Dawks [PIR] 3月8日下午6:18 
Oh now this is interesting:
in \Saved Games\ there are only 2 games that use that directory.
Yup, the 2 that I'm having mouse probs with.
Not //that// sounds diagnostic to me!
Dawks [PIR] 3月8日下午6:24 
Nope. No joy.

But dig this: just by waving the mouse around to figure out where it was pointing, I managed to get into Video settings ... kinda blind ... changed to windowed ...
... bingo: cursor.

So now the game is playable!
DelroyMonjo 3月8日下午6:57 
So it works in WINDOWED MODE? interesting... Well, anyway, it's working now.
Dawks [PIR] 3月8日下午6:59 
My sentiment exactly. So totally bizarre/absurd.
I think that this should interest the Razer dev team. But they're kinda just blowing me off.

Now trying to do the same with DCS ... no luck so far.
最后由 Dawks [PIR] 编辑于; 3月8日下午6:59
DelroyMonjo 3月8日下午7:05 
Maybe you have your resolution set really high (like 8,000DPI or something) on that mouse and it just isn't showing up or is actually offscreen somewhere, dunno.
Dawks [PIR] 3月8日下午7:21 
:-) we're on the same page bud.
The first thing I twiddled when I got into Video Settings was resolution; no effect.
Changing to Windowed was me doing rubber chicken voodoo.

But again: this is voodoo. With a plain mouse, all games worked. With a Logitech G9X, all games worked. With DeathAdder ... it's just bizarre/absurd.
最后由 Dawks [PIR] 编辑于; 3月8日下午7:21
正在显示第 1 - 15 条,共 24 条留言
< >
每页显示数: 15 30 50
发帖日期: 3月6日下午4:02
帖子数: 24