∆ s t e я o i ∂ e 2014년 1월 26일 오전 4시 41분
New patch bad perfromance: HIGH FPS DROP
I've noticed that AB struggles a lot my cpu (Phenom II x4) since the new patch.
I can play 100+ fps in European Escalaton even 4v4. I remind you that both uses the SAME ENGINE. So perfromance would be the same, but... not anymore.

In AB even 2v2 produces me a lot of lag. It's something related to cpu because lowering graphics do not help a ♥♥♥♥. BTW: GPU (5870) is 30%ish.

What the fu.ck they did to the engine to be so unoptimized?







PH II x4 3.4
5870 AMD
8GB Crucial Ballistix elite 1600
SSD M4 Crucial 128
2TB Seagate Barracuda
50Mbit speed conection/10mb upload
All drivers up to date.
Windows 7 ultimate x64 (+ custom tweaks).
∆ s t e я o i ∂ e님이 마지막으로 수정; 2014년 2월 1일 오후 3시 23분
24개 중 1-15 표시중
< >
orcbuster 2014년 1월 26일 오전 4시 53분 
huh, ALB has a reputation for running extremely well. Can't say I've heard of this.

try to take it here

http://www.wargame-ee.com/forum/viewforum.php?f=92
Tomas 2014년 1월 26일 오전 4시 55분 
Did you autoset your video settings? Drivers are up to date?
∆ s t e я o i ∂ e 2014년 1월 26일 오전 5시 20분 
Game starts ok, but after few mins (more units in screen) starts lagging. It makes no sense, beucase I've been testing EE today with tons of units and fps was solid.
Tomas 2014년 1월 26일 오전 5시 25분 
Maybe it overheats, that could couse fps drops, but its winter and EE works fine, so its a bit strange. You playing this game zoom out?
[DG] FuturePro 2014년 1월 26일 오전 5시 28분 
am getting 75 fps on max setting without drop, one of the best opti i seen on a game ..
[DG] FuturePro님이 마지막으로 수정; 2014년 1월 26일 오전 5시 28분
∆ s t e я o i ∂ e 2014년 1월 26일 오전 7시 29분 
I'm not the only one. But... no fix yet? Eugen... pffff
ŊЏ | Shifu 2014년 1월 26일 오후 3시 35분 
You're quoting one topic with two links - there are four people and two of 'em are talking only about 10v10 lol
Noticeably, everyone has an AMD CPU.
∆ s t e я o i ∂ e 2014년 1월 26일 오후 11시 14분 
ŊЏ | Shifu님이 먼저 게시:
You're quoting one topic with two links - there are four people and two of 'em are talking only about 10v10 lol
Noticeably, everyone has an AMD CPU.

And? I tell you WEE runs at 120fps.
I got the game recently, so I don't know how it was the performance before or in beta. They say it was superb (as it should be).
Aquaman1942 2014년 1월 27일 오전 1시 34분 
Your best bet is to make your own thread on the official forums and provide them with the data they require to track down your performance issues.

http://www.wargame-ee.com/forum/viewforum.php?f=92

I'm running an older system (Core i5 760, 8GiB RAM, GTX 460 1GB) and have encountered performance issues on 10v10 on Asgard, but mostly because there are usually tons of infantry on that map. Probably wouldn't be so bad if I lowered my settings, but CBA and just avoid that map.

Game can also feel choppy sometimes in 4v4 and 2v2 if one of the players has a really bad connection. Once that player leaves, the game feels snappy again.
Soyaman 2014년 1월 27일 오전 9시 48분 
Have you tried turning EVERYTHING to low?

Does this ONLY happen in the game, or does it happen when you start up the game a few seconds into the menu?
If that's the case the lag might be caused by something else. Like an overlay or something.
If it only happens when the game actually starts then you can rule out the overlay atleast.

You need to provide more info here. Try to be a bit less.. Aggressive when you approach the topic. It tends to scare away people wanting to help.
∆ s t e я o i ∂ e 2014년 1월 27일 오후 12시 38분 
Hi men. I guess it's cpu issues, but... As I told you before. WEE runs at 120fps (same engine).

Btw, any i5 is more powerful than my PH II (around 50%)
∆ s t e я o i ∂ e 2014년 1월 28일 오전 2시 30분 
I asked in many games, and a player with my same specs got 45, meanwhile I got 24... That's more strange.

PH II x4 3.4 (mine) 3.0 (his).
5870 AMD
Soyaman 2014년 1월 28일 오전 3시 02분 
∆ s t e я o i ∂ e님이 먼저 게시:
I asked in many games, and a player with my same specs got 45, meanwhile I got 24... That's more strange.

PH II x4 3.4 (mine) 3.0 (his).
5870 AMD

While specs has something to do with it you're not answering my questions so I cannot help you.
Scroll up and answer my questions, they're important to understanding your issue at hand.

While we're at it, also include your amount of RAM (Speed aswell if possible) aswell as your game settings.
A screenshot of your settings page should do if you're lazy ;)
24개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2014년 1월 26일 오전 4시 41분
게시글: 24