Dragonslayer Ornstein 14 Haz 2014 @ 10:33am
I need help... because im stupid.
Ok, so... I've bought the game, installed, and started it up. Weeellllll, it wont let me sign in/ or up. What am I doing wrong any tips on how to get past the 1st screen in the game? (And yes I put in the access key code and it still says "no.")
9 yorumdan 1 ile 9 arası gösteriliyor
< >
Commander 6 14 Haz 2014 @ 2:05pm 
Ornstein tarafından gönderilen ileti:
(And yes I put in the access key code and it still says "no.")

So you linked the game to your Wargame account then?
ŊЏ | Shifu 15 Haz 2014 @ 10:56am 
Have you created an account or linked it (if you already own another game of the series where you created an account)?
Dragonslayer Ornstein 22 Haz 2014 @ 6:27pm 
yes & yes.
Commander 6 22 Haz 2014 @ 8:08pm 
There's a chance u might be entering ur information incorrectly. Try forgot user or password.
Dragonslayer Ornstein 23 Haz 2014 @ 9:44am 
Well, I corrected the one thing thats 'incorrect' and now it's telling me it's servers are down at the moment...
ŊЏ | Shifu 23 Haz 2014 @ 10:04am 
Disable your firewall/antivirus and retry. Those are quite sensitive towards Wargame and servers are not down.
Rhinestone Cowboy 23 Haz 2014 @ 10:11pm 
Copy and paste the key code
[IH4TE] Chaosminion 24 Haz 2014 @ 10:22am 
Have you made sure that when you link teh account that you enter the cd key correctly
Dragonslayer Ornstein 24 Haz 2014 @ 11:28am 
yes ^
9 yorumdan 1 ile 9 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 14 Haz 2014 @ 10:33am
İleti: 9