ArchonOfJustice Jun 1, 2014 @ 1:08pm
Game Defaults to Windowed Mode After Restarting
Anytime I change the settings to Full-Screen mode, for some reason it doesn't keep the setting after I quit the game and restart it. Is there a fix?
Showing 1-4 of 4 comments
< >
ŊЏ | Shifu Jun 1, 2014 @ 1:10pm 
Go to C:\Users\<Your_Username>\Saved Games\EugenSystems\WarGame3, open the Option.ini with some text editor and set WindowFormStyle to 1, save the file.
ArchonOfJustice Jun 1, 2014 @ 1:26pm 
Weird, it already has it set to 1.
ŊЏ | Shifu Jun 1, 2014 @ 2:53pm 
Can you try 2 and see what happens?
ArchonOfJustice Jun 1, 2014 @ 3:26pm 
Hmm, I actually restarted the game and it stayed in full screen, so I guess the 5th time of changing it in-game was the charm.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50

Date Posted: Jun 1, 2014 @ 1:08pm
Posts: 4