The Militant Penguin Front Jul 25, 2014 @ 12:27pm
Version question
Is there a way to roll back to a previous version?

My reason is simple.

I'm a solo player and sometimes I just want to play around so I'd like to use a trainer from a previous version. Sadly, even uninstall / reinstall brings me to the newest version.

Before anyone goes off on the ... "OMG, WTF MAN TRAINERZ RUIN GAMEZ LOLOLOL" bandwagon. Sometimes I just want to do something the game would not otherwise allow. It's not a crime to have fun in whatever way I see fit.

Thanks! =)
Showing 1-7 of 7 comments
< >
ŊЏ | Shifu Jul 26, 2014 @ 11:44am 
Yes, there is. You need to replace the main ".exe" with an older one (they're still saved in the Steam folder .. and don't forget to backup the original one).
The Militant Penguin Front Jul 26, 2014 @ 11:51am 
Thank you!
The Militant Penguin Front Jul 26, 2014 @ 5:21pm 
Welp, the version thing worked but something about having been updated must throw off the trainers... not a one of em works. Oh, well.
ŊЏ | Shifu Jul 27, 2014 @ 1:44am 
Hm, that's certainly interesting, but I don't know why it's that way. I'll let you know if I have an idea ..
Last edited by ŊЏ | Shifu; Jul 27, 2014 @ 1:44am
The Militant Penguin Front Jul 27, 2014 @ 9:45am 
Preciate it. In some ways I enjoy trying to get them to work just to say I did... but this one has me beat.
Last edited by The Militant Penguin Front; Jul 27, 2014 @ 9:46am
ŊЏ | Shifu Jul 27, 2014 @ 10:54am 
Had no idea, but maybe you've want to look into Modding. Changing values and stuff isn't too hard so you can do it yourself :)
http://www.wargame-ee.com/forum/viewforum.php?f=187
The Militant Penguin Front Jul 28, 2014 @ 12:44pm 
Cool deal, will check it out! Thanks.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50

Date Posted: Jul 25, 2014 @ 12:27pm
Posts: 7