Master Queef Dec 7, 2013 @ 3:36pm
Not playing notes even though they're triggering
Hey guys, Im having an issue that I cant see to find the fix for anywhere. When playing back synth tracks, the program randomly skips playing the synth, even though I can see it triggering. Any ideas? It happens randomly, sometimes it will play the full bar with no problems, othertimes it will skip playing 50% of the notes. Cheers!
Showing 1-7 of 7 comments
< >
tomatoes.dll Dec 7, 2013 @ 8:22pm 
Interesting you bring this up. It doesn't happen to me often, but on occassion I experience the same problem. Unfortunately for me, I have also experienced with regular audio, where some segment or clip just won't play, despite the wave showing, other tracks playing, and even later parts of the midi or audio track doing just fine.

Unfortunately for you, since I have seen this problem, at least in some form for midi and audio, I can be of no help in resolving it yet. lol
Seth Kellogg [Cakewalk]  [developer] Dec 9, 2013 @ 2:30pm 
Go to Edit->Preferences then under MIDI -> Playback and Recording;

Double the number in Buffers section there, and also changed the playback buffer to double the size it showed.
Master Queef Dec 9, 2013 @ 10:45pm 
That fixed it. Thanks HEAPS!
tomatoes.dll Dec 10, 2013 @ 12:58am 
Hey Seth, I don't think I've messed with my buffer sizes since moving to Touch, but could you refresh me just in case; what are the default original settings for the sections you mention here?
Middle Aged Nerd Dec 10, 2013 @ 11:34am 
Originally posted by Seth Kellogg Cakewalk:
Go to Edit->Preferences then under MIDI -> Playback and Recording;

Double the number in Buffers section there, and also changed the playback buffer to double the size it showed.
THANK YOU!

Originally posted by HearMeSmell:
what are the default original settings for the sections you mention here?
My default was set to 64
tomatoes.dll Dec 10, 2013 @ 12:37pm 
Thanks Middle Aged!
andymcnish Dec 19, 2013 @ 9:59am 
Yes the default buffer is set far too low for some reason. I put it up to 256. Until I figured this out I was about to give up on MC6 Touch. Not enough audio loops to learn how to make decent tracks and all the midi ones skipped. I bought6 gigs of audio loops on a Soundpool DVD, fixed the buffer issue for midi, got a little midi keyboard (Korg MicroKey) and it's all good now...
Last edited by andymcnish; Dec 19, 2013 @ 10:00am
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Dec 7, 2013 @ 3:36pm
Posts: 7