Rock of Ages > General Discussions > Topic Details
TimeBomb Sep 24, 2013 @ 12:03am
Game not starting (but not crashing)
Hey all. I'm running with an Intel i5-2500k and an AMD Radeon HD 6950. Running Windows 7 Home Premium 64bit. Rock of Ages doesn't load for me, but unlike what a lot of other threads are saying, it does start up, but it doesn't crash.

When I launch the game, it starts up, my screen goes black as if the game is loading, then I am presented at my desktop again, as if the game minimized. There are no errors, no crashes. The game is still in my task bar. I can click on the game again, and I hear the background music for a split second before it stops again - my screen goes black, then it minimizes again and I'm back to my desktop.

I've tried uninstalling PhysX and installing the one from the prereq folder. I've tried the latest version of PhysX. I've tried versions others have recommended. I have made the Unreal Engine ini change. I am still experiencing the same exact symptoms, and am unable to play the game.

My latest UnrealEngine log looks like this:
Log: Log file open, 09/23/13 23:56:58
Log: ... running in INSTALLED mode
Init: Version: 7748
Init: Epic Internal: 0
Init: Compiled (32-bit): Oct 10 2012 12:43:48
Init: Changelist: 742347
Init: Command line:
Init: Base directory: D:\Applications\Steam\steamapps\common\Rock of Ages\Binaries\Win32\
[0000.06] Init: Computer: [REDACTED]
[0000.06] Init: User: [REDACTED]
[0000.06] Init: CPU Page size=4096, Processors=4
[0000.06] Init: High frequency timer resolution =3.222763 MHz
[0000.06] Init: Memory total: Physical=8.0GB Pagefile=16.0GB Virtual=4.0GB
[0000.06] Log: IsCooking 0, bisEditor 0
[0000.13] Log: Steam Client API initialized 1
[0000.13] Log: Game available languages: english,french,german,italian,japanese,spanish,russian
[0000.13] Log: Steam language: english
[0000.13] Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
[0000.13] Init: Presizing for 33476 objects not considered by GC, pre-allocating 0 bytes.
[0000.13] Init: Object subsystem initialized
[0000.13] DevDataBase: Connection to "Provider=sqloledb;Data Source=production-db;Initial Catalog=EngineTaskPerf;Trusted_Connection=Yes;Connection Timeout=2" or "10.1.20.20" failed
[0000.21] Log: Shader platform (RHI): PC-D3D-SM3
[0000.24] Log: PhysX GPU Support: DISABLED
[0001.58] Log: 69984 objects as part of root set at end of initial load.
[0001.58] Log: 0 out of 0 bytes used by permanent object pool.
[0001.58] Log: Initializing Engine...
[0001.58] Log: OSS: Steam
[0002.02] Log: GSteamworksInitialized = TRUE
[0002.54] Log: LoadMap: BoulderFrontEnd?Name=Player?Team=255
[0002.56] Log: Game class is 'Boulder_GameFrontEnd'
[0002.58] Log: Primary PhysX scene will be in software.
[0002.58] Log: Creating Primary PhysX Scene.
[0002.58] Log: Bringing World BoulderFrontEnd.TheWorld up for play (0) at 2013.09.23-23.57.00
[0002.58] Log: Bringing up level for play took: 0.004963
[0002.58] ScriptLog: Script call stack:
Function BoulderGame.Boulder_GameFrontEnd:PostLogin
Function BoulderGame.Boulder_FrontendController:SpawnFrontend

[0002.60] Warning: Warning, Failed to load 'SwfMovie ?INT?GFxUI.IME.MoviePath?': Failed to find object 'SwfMovie ?INT?GFxUI.IME.MoviePath?'
[0002.60] Log: GFx attempted to load missing object [?INT?GFxUI.IME.MoviePath?]
[0002.69] Log: ########### Finished loading level: 0.157085 seconds
[0002.71] Log: Initializing Engine Completed
[0002.71] Log: >>>>>>>>>>>>>> Initial startup: 2.71s <<<<<<<<<<<<<<<
[0003.00] ScriptLog: Script call stack:
Function BoulderGame.Boulder_GFxFrontEnd:PostWidgetInit
Function BoulderGame.Boulder_GFxFrontEnd_MainMenu:OnViewLoaded

[0003.00] Log: No session
[0003.00] Log: Onscreen warngins/messages are now DISABLED
[0003.00] ScriptWarning: Accessed None 'LblTooltip'
Boulder_GFxFrontEnd_Splash Transient.Boulder_GFxFrontEnd_0:Boulder_GFxFrontEnd_Splash_0
Function BoulderGame.Boulder_GFxFrontEnd_Screen:ClearToolTip:000A
[0009.90] Log: All Windows Closed
[0009.90] Log: appRequestExit(0)
[0009.94] Exit: Preparing to exit.
[0009.99] Exit: Game engine shut down
[0010.00] Exit: Windows client shut down
[0010.05] Exit: XAudio2 Device shut down.
[0010.06] Exit: Object subsystem successfully closed.
[0010.06] Log: Shutting down FaceFX...
[0010.06] Log: FaceFX shutdown.
[0010.08] Exit: Exiting.
[0010.08] Log: Log file closed, 09/23/13 23:57:08

Any help is highly appreciated, thanks!
Showing 1-4 of 4 comments
< >
tschumann Sep 27, 2013 @ 11:45pm 
Have you tried verifying your cache? Have you tried reinstalling the DirectX install in the prequisites?
Hammaneggs Apr 17 @ 11:13am 
same problem, and that didnt fix it, tsc
tschumann Apr 24 @ 11:07pm 
Maybe try changing the screen resolution. I think you can modify it with the ResX and ResY variables in BoulderEngine.ini
Hammaneggs Apr 25 @ 12:00pm 
I had already done that, but I then I found out that I can just run the game on my laptop. :P
Showing 1-4 of 4 comments
< >
Per page: 15 30 50