Rock of Ages > General Discussions > Topic Details
crispy_gin Jan 6, 2013 @ 9:19am
How do you play this?
Not to sound comletely rock for brains, I know how it is played I just can't play it. Ok heres the thing, every video I watch of this game theres a jumping rock and a perfect camera angle. I try to play it and my rock wont jump, its not [space] or [right click] even with the controls menu saying its all default. Also i'm moving the camera to keep it behind the rock the whole time with the mouce but thats seriously disorienting with a camera all over the place.

I know I have to be missing something here so how do I get that camera angle and jumping rock from all the video's?
Showing 1-5 of 5 comments
< >
h4 Jan 9, 2013 @ 8:52pm 
By default, mouse controls camera angle and spacebar is jump. It is not that hard to control the camera with 1 hand on the mouse and rock movement with the other hand.
[ACE] abordeu  [developer] Jan 17, 2013 @ 5:05am 
If you're having too much problems you can always try playing with a controller. Still, the controls are fairly simple, so I suspect you're experiencing some sort of technical issue. Are you sure your bindings for "jump" are not on a different key? Have you attempted to change the jump key to another key?

About the camera: if you don't touch the mouse the camera should automatically center behind the rock after some movement. Also, make sure you have the 'Invert Y' axis setup to your preference (make sure you're changing these options under Boulder Controls at the very bottom of the key bindings menu -the first bindings control the startegy camera movement).

Finally; are you also having problems with the controls in War mode, when you're setting up defenses?
crispy_gin Jan 19, 2013 @ 11:37am 
I havent tryed war mode yet and my controls are all default, I might have to get a controller. I tried using xfire to record a run to show what I was talking about with the jump but it caused lag. I'm not getting a normal jump, I can hit a ledge then try jump to get up & over but I can't just jump over the ledge and not hit it at all. I've tried tapping space and holding space but neither work until impact. I'll have to try a controller
Matt Damon Sep 6, 2013 @ 1:07am 
I'm having the same problem. The camera just spins around the boulder making it very annoying to control. I can move the camera just fine but as soon as I stop moving it for more than half a second it resumes slowly spinning around the boulder.
CattPhysh Sep 13, 2013 @ 11:32pm 
I have problems controlling the rock as well, often falling of the edge of the maps and stuff, but thats probably because I fail at the game, not techinal issues :(
Showing 1-5 of 5 comments
< >
Per page: 15 30 50