Puddle > Levels > Topic Details
jokester1452 Jan 10, 2013 @ 12:35am
No Puddle
Installed it in a couple minutes. Go to open it. seemingly starts just fine, then when i play everything is there except the puddle or liquid. and the background is all blurry and weird (probably just part of the game). and the menus are just a black background.. please help!
Showing 1-15 of 27 comments
< >
Jams Jan 10, 2013 @ 6:58am 
No, I have this same problem, and I have watched a lets play and the blurry thing isn't part of it.
Nagra Jan 10, 2013 @ 7:09am 
I have the bug too and this is ♥♥♥♥ING annoying -.-
Nagra Jan 10, 2013 @ 7:09am 
What settings are you using ? (Resolution, V-Sync etc....)
jokester1452 Jan 10, 2013 @ 10:58pm 
just the ones that are preset, i have my laptop hooked to a separate screen and put the second screen as the main. the res is 1280x1024 and the aspect ratio is 16:9 for full screen. then i tried w/ and w/o the vert sync and it made no difference. my laptop specs are as follows:

processor: intel core i5-3210m cpu @ 2.50 ghz
RAM: 6gb
System type: 64bit OS, x64 based processor
my laptop came preloaded with a 32bit windows 8
Nagra Jan 11, 2013 @ 12:41am 
Yeah so it's definitely Windows 8 that's causing a problem 'cause all the people I've heard so far that have experienced that bug are running Windows 8. Guess we'll just have to wait for a patch :/
Last edited by Nagra; Jan 11, 2013 @ 12:42am
jokester1452 Jan 11, 2013 @ 1:32am 
that sucks, but thanks for the help.
nico9451  [developer] Jan 18, 2013 @ 1:26am 
I'll will have a look with Windows 8 to try to fix that.
Nagra Jan 18, 2013 @ 4:06am 
Thanks a lot. That's nice to have developers that are active on the steam forums :)
jokester1452 Jan 23, 2013 @ 9:37pm 
oh yeah. thats pretty cool you guys looked at this
libbkmz.dev Feb 8, 2013 @ 7:54pm 
I have the same issue. Start it on Linux Gentoo ~amd64. Game working perfectly, but liquid doesn't show...
GreyDark Feb 28, 2013 @ 4:18am 
Same Problem here. No Puddle with Win8 but works fine with OpenSuse 12.2

Edit: no change after the 240mb Patch Today (08. March 2013)
Last edited by GreyDark; Mar 8, 2013 @ 2:27pm
jokester1452 Mar 11, 2013 @ 9:04pm 
yeah no change. it was downloading in steam i was super excited. opened it up and it seemed nothing had changed.
Deprecated Mar 22, 2013 @ 9:12pm 
Same here on fedora 17, AMD 64 running on my intel integrated card. Haven't been able to get it to run with primusrun or optirun
google1013 Mar 22, 2013 @ 11:16pm 
So still no fix yet? That sucks because i was really looking foward to playing this.
google1013 Mar 23, 2013 @ 6:25pm 
Originally posted by cubbins:
Is the game still broken on Windows 8? I was just about to buy when I noticed this thread.
I just bought it when I noticed this thread!
Last edited by google1013; Mar 23, 2013 @ 6:26pm
Showing 1-15 of 27 comments
< >
Per page: 15 30 50