Puddle > Levels > Topic Details
Lobstronomous Jan 9, 2013 @ 8:05pm
My OpenGL
When I start the game, it says that my computer doesn't support OpenGL 2.1. But apparently I support 4.2. What does this mean? I wanna play......:((
Showing 1-1 of 1 comments
< >
nico9451  [developer] Jan 18, 2013 @ 2:01am 
Try to update your graphic drtivers.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50