Puddle > Levels > Topic Details
Iritar Mar 27, 2013 @ 1:22pm
OpenGL issues?
I got a Graphic System capabilities test error for this game. The error states, "Your graphic driver does not support none of the "framebuffer_object" OpenGL extension needed by Puddle. Try to update it." Sidenote, I have already attempted to update my graphics driver and it didn't actually do anything. Any help would be appreciated.
Showing 1-2 of 2 comments
< >
cubbins Mar 27, 2013 @ 3:58pm 
I'm not 100% on this, but I think it could be possible that your graphics card doesn't support a recent enough version of OpenGL to be able to run the game. What card do you have?
Iritar Mar 29, 2013 @ 4:30pm 
Intel i3. Whenever I look it up on my computer it just says Intel(R) HD Graphics.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50