The Book of Unwritten Tales: The Critter Chronicles
Panos Sigma Dec 8, 2012 @ 1:01am
Game doesn't launch...
I had exactly the same problem with the original game, but after some research I found that it was a sound card compatibility issue (I have Creative's Sound Blaster Audigy card). The solution was to disable my soundcard from the control panel and select another device for the sound. It was kind of awkward, but it worked... With Critter Chronicles, the above solution doesn't work and the game crashes before it even starts... Is anyone else having the same problem?
Showing 1-15 of 16 comments
< >
[ASSGUM] Caboose Dec 8, 2012 @ 10:44am 
I can't get it to launch either, it just crashes. When I tried to manually install C++ it said 'error, there is a newer version of this program already installed', which may or may not have anything to do with it.. either way I have no clue what to do. halp.
rory-uk Dec 8, 2012 @ 11:22am 
I'm having the same issue. Click to launch game and automatically crashes
PloP Dec 8, 2012 @ 2:08pm 
Yeah, I am also seeing it crash when I launch the game.
Anonymous Pussy Dec 9, 2012 @ 12:42am 
Mine doesn't crash - but it does do a "first time install" each time it is launched, hence rendering any previous progress in the demo lost, and requiring a "start from the very beginning" approach.
Panos Sigma Dec 10, 2012 @ 11:39pm 
@ Anonymous, I'm talking about the full game here, not the demo.

So, I'm not the only one who paid for a game which can't even launch. Wow... Lesson learned for me though... This is the second game I own from this company and has these kind of problems and they both are the only ones from my games library which have these issues.
Last edited by Panos Sigma; Dec 10, 2012 @ 11:46pm
Panos Sigma Dec 20, 2012 @ 12:09pm 
Ok, I managed to find the solution and finally get the game to launch and run properly. Maybe this will help others, but maybe it won't... I did these things.

- Tried to update all my drivers (graphics / sound cards, etc.), it wasn't needed though and I knew it because they were already updated. It doesn't hurt to check again though...
- Uninstall and re-install the game. Between these two phases I did a complete registry cleaning on my system and deleted all the entries related to the game.
- Uninstall and re-install microsoft 3.5 .net framework and install whatever updates there are about it.

Maybe only the last step was what really needed to properly run the game on my system.
Last edited by Panos Sigma; Dec 20, 2012 @ 12:50pm
Mike Dec 20, 2012 @ 12:48pm 
I'm seeing the same thing on the Linux version of the Demo (so a registry cleaning isn't a solution, as Linux doesn't use a registry). Click play, see a very brief black screen, then back to the Steam UI. I can't see any errors when running from a terminal, either, probably because it runs through Steam, and it won't pass the crash info to the terminal. I'm not spending the money on the full version if it just doesn't run and doesn't tell me why. Anyone find a viable solution?
requiemz Dec 20, 2012 @ 5:23pm 
I have the same issue as mike.
bingus Dec 27, 2012 @ 4:14pm 
+1 same prob with demo not launching, using latest Kubuntu. I just finished playing the first game with Cross Over Linux, maybe that's the answer ;)
requiemz Dec 29, 2012 @ 11:54am 
The workaround is to unckeck the box for Enable Steam Community In-Game option
Last edited by requiemz; Dec 29, 2012 @ 11:54am
Samus4145 Jan 7, 2013 @ 6:38pm 
Originally posted by requiemz:
The workaround is to unckeck the box for Enable Steam Community In-Game option

Tried that, didn't help. Game tries to do the first time install and then does nothing. Funny thing is the game worked fine when it first came out.
skipjack Jun 30, 2013 @ 7:20pm 
I am having the same problem. The Game does a "first installation" screen at startup and then nothing happens. I dont get any error messages or anything. The original BOUT game also did the Visual C++ instatllation screen, but then launched and played without problems. Please help!
JamserUK Jul 20, 2013 @ 10:53am 
I'm having the same problem. I've been in touch with their technical support for a couple of weeks and so far the following solutions have been proposed:

1. Update Nvidia PhysX and DirectX

2. Update Video Card Drivers

3. Uninstall the game, perform a RegClean and reinstall

4. Install Microsoft NetFramework 3.5 from http://www.microsoft.com/en-us/download/details.aspx?id=39236

None have worked for me but they might be worth a try. I'll post again when I get it working.
zimtschnecke81 Sep 12, 2013 @ 10:27am 
i have the same issue. the game just wont launch. bought the full version on steam today. i always get the "first installation" screen and then nothing happens... i also get no error messages or anything.

tried to manually install the progs under /thirdparty/... as recommended. all my drivers are up to date (checked them just before) and i run all the progs on my pc with all rights set as admin (sorry no native speaker). my os is windows 7... is there any competent person to turn to concerning this issue??? or anyone of u that has solved this problem in the meantime? (the hints here did not help me either) :-(
Divergent Sep 24, 2013 @ 5:42pm 
Just try it on Linux. I got it on Ubuntu and it runs great. Most of the games I bought run better on linux than on windows 7... sorry, not a windows hater. Computers are my life and bread but truth must be told.
Showing 1-15 of 16 comments
< >
Per page: 15 30 50