The Book of Unwritten Tales: The Critter Chronicles
warmblood1 Dec 8, 2012 @ 12:08am
BOUT - Critter Chronicles - Will not start correctly
Opening screen to book on Critter Chronicles only shows 1. Game menu and 2. Continue. Clicking on either option does nothing. NB: Original BOUT was also installed via Steam and was completed some time ago. If I now enter the original game I can only see the two options as indicated above for The Critter Chronicles. All other save games from the original game are now missing. For some reason installation of Critter Chronicles has affected both games. However I can only play the original game from a point in Chapter 5 (no earlier). I cannot save a game or escape to the main menu unless I use Ctrl + Alt + Esc to kill the process
Showing 1-6 of 6 comments
< >
knuddelholic May 15, 2013 @ 6:33pm 
I just face the same issue. After installing Critter Chronicles I see the opening screen/book and the only options visible is 'Game Menu' and 'Continue' and both don't work.
any suggestions how to solve this ?
warmblood1 May 16, 2013 @ 3:20pm 
On the game menu, if you click in the middle of the page it will take you to Save/Load/Settings and quit pages. NB: Each of the sub-menus is accessed by pointing in the middle portion of the page and Lclick. Page menus are located in the middle of the game page in different down positions (hope that makes sense). A pain in the butt, but it works. Took me months to figure this out.
BTW, you can't see the sub-page menu writing on the game page which is why you have to guess and click. After a few go's you'll get the hang of it
Last edited by warmblood1; May 16, 2013 @ 3:24pm
Lhee May 18, 2013 @ 8:42pm 
I'm having the same problem. Menus seem to be invisible in original BOUT, but I can click where they should be and get to other screens, for all the good it does.

I can't seem to click anywhere in CC, I have to kill the program to close it.

Update 5/24: I'm actually able to navigate in CC now, and was able to start a new game. As mentioned, you have to sorta guess at where to click until you find the sweet spot for each menu choice. Thanks Warmblood1 for the tips.

The recent patch does not seem to have fixed it though, bummer.
Last edited by Lhee; May 24, 2013 @ 4:59pm
Lhee May 26, 2013 @ 6:43pm 
Disabling SLI also fixes it. You'll need to do this if you make it to the part where you paint a picture.
warmblood1 May 27, 2013 @ 2:21pm 
Only have 1 x GTX690, so no SLI. Are you talking about disabling SLI in NVidia panel or in game? If in the applet, I can only see where I can disable from (Maximise 3d performance to disable multi-gpu mode) under 3D settings. Nothing for SLI
warmblood1 May 27, 2013 @ 2:44pm 
Bingo....... As soon as I disabled multi-gpu mode in the NVidia applet, all game titles appeared under the main menu and I can now get through the painting puzzle...... Geez, what a long drawn out drama this has been..........
Thanks for the clue Xcott.......

Take note NORDIC.... This is not an Nvidia problem, this is a Nordic problem - Make the games so they work in the 21st century with current video cards available now, not cards that were available 10 years ago. To have to change my video settings for one game when all other games work fine under normal settings (Multi GPU) is a nonsense.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50