The Cave > General Discussions > Topic Details
Bonesmania Aug 24, 2013 @ 6:35am
X Box Controller problems
Hi,
I've played the game before with X360CE and a Saitek rumble pad. Now I got an X Box Controller, removed the X360CE files and now I have problems to start the game. The Start Button does not work! I can press B to start the game, but because start doesn't work, I cannot save and exit the game.

What can I do?
Showing 1-2 of 2 comments
< >
DF Vic  [developer] Aug 26, 2013 @ 11:29am 
Hi there. Sorry you're experiencing trouble with using an Xbox 360 controller with The Cave. It should be a matter of plug 'n play. I would suspect old driver files causing a conflict but you said you got rid of the old controller driver.

What happens if you press the home button in the center of the controller? Are you able to run the game in Big Picture mode?
Bonesmania Aug 26, 2013 @ 11:44am 
Hi, thanky for reply. I've tried to run the game in Big Picture mode, but this doesn't help. I've unplugged the controller and restart to play with the keyboard. Worked, Save and Exit is there. Pluged controller in again, nothing worked. The I wrote here.

Just read your posting and try again, because the home button I don't try. And what must I say ? Now it works. I don't know hat happens, but now the controller worked fine.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50