The Cave > 일반 토론 > 제목 정보
harku1446 2013년 3월 3일 오후 3시 39분
(Mac) controls stop working few minutes after starting up.
I am currently on my fourth play through and this has really become a problem.

In the past, I've had problems where suddenly the controls stopped working and I could only select characters with the mouse.

In the past I would just save and quit, and come back at a later time.

However NOW: the problem happens right after I start up the game. This is getting really annoying.
4개 중 1-4 표시중
< >
Johnnymac 2013년 3월 3일 오후 4시 32분 
Yeah, that happened to me while I was playing. For me though, the controls would only freeze for a few seconds, or at the longest, a minute. I would try reinstalling the game, or try looking on the support pages or just see if they work after waiting a few seconds.
DFJustin 2013년 3월 4일 오전 10시 15분 
Do you happen to have any other USB devices plugged into your computer? They might be causing a conflict with the game, so try unplugging them.
harku1446 2013년 3월 4일 오후 5시 22분 
Johnnymac™님이 먼저 게시:
Yeah, that happened to me while I was playing. For me though, the controls would only freeze for a few seconds, or at the longest, a minute. I would try reinstalling the game, or try looking on the support pages or just see if they work after waiting a few seconds.

I will definitely try waiting next time this happens. Thanks for the tip.
harku1446 2013년 3월 4일 오후 5시 22분 
DFJustin님이 먼저 게시:
Do you happen to have any other USB devices plugged into your computer? They might be causing a conflict with the game, so try unplugging them.
Nope. I just use the keyboard and mouse.
4개 중 1-4 표시중
< >
페이지당: 15 30 50