The Cave > Общи дискусии > Подробности за темата
harku1446 3 март 2013 в 3:39след.
(Mac) controls stop working few minutes after starting up.
I am currently on my fourth play through and this has really become a problem.

In the past, I've had problems where suddenly the controls stopped working and I could only select characters with the mouse.

In the past I would just save and quit, and come back at a later time.

However NOW: the problem happens right after I start up the game. This is getting really annoying.
Показване на 1-4 от 4 коментара
< >
Johnnymac 3 март 2013 в 4:32след. 
Yeah, that happened to me while I was playing. For me though, the controls would only freeze for a few seconds, or at the longest, a minute. I would try reinstalling the game, or try looking on the support pages or just see if they work after waiting a few seconds.
DFJustin 4 март 2013 в 10:15сут. 
Do you happen to have any other USB devices plugged into your computer? They might be causing a conflict with the game, so try unplugging them.
harku1446 4 март 2013 в 5:22след. 
Първоначално публикувано от Johnnymac™:
Yeah, that happened to me while I was playing. For me though, the controls would only freeze for a few seconds, or at the longest, a minute. I would try reinstalling the game, or try looking on the support pages or just see if they work after waiting a few seconds.

I will definitely try waiting next time this happens. Thanks for the tip.
harku1446 4 март 2013 в 5:22след. 
Първоначално публикувано от DFJustin:
Do you happen to have any other USB devices plugged into your computer? They might be causing a conflict with the game, so try unplugging them.
Nope. I just use the keyboard and mouse.
Показване на 1-4 от 4 коментара
< >
На страница: 15 30 50