The Cave > General Discussions > Topic Details
schmusekater78 Feb 20, 2013 @ 1:22pm
the cave for linux
Hi doublefine , congratz you made the release and i hope it will pay off. I bought right after Tim announced linux version available.

So first let me say the positiv:
- Game downloaded ... Game started :) so i think so far so good and finally i might be able to play it

Now the bugs which might be checked:
- subtitles doesn't change depending on the Language settings on steam (so instead of german subtitles i get english once)
- when switching to window mode and selecting a new resolution it only switches to window mode but not change the resolution
- on nvidia it seems there is no 1280x720 mode selectable
- my gamepad (wireless xbox pad + xboxdrv) isn't recordnized at least not in controll config dialog
Showing 1-13 of 13 comments
< >
vargablood Feb 21, 2013 @ 5:35am 
also recognized the "bug?" with the language switch. told thecave under the settings tab in steam to use german but subtitles still english. mayber theres a config file in the game folder to set this option ?
DFJustin Feb 21, 2013 @ 11:02am 
Hey guys, this is being worked on. in the meantime, you can go to TheCave/Data/Config/Language.cfg and alter settings there to get the appropriate language.
vargablood Feb 21, 2013 @ 12:18pm 
i solved the problem with the gamepad for me. i connected it. it worked in steam big picture mode but not in the cave. i had to close the game, open bp mode, settings -> configure gamepad. Now you have to configure your Gamepad. Set all the buttons and axes. Save the configuration in Big Picture mode. Now Start the cave again and gamepad should work fine. thx for the language solution i try that now.

Ha fine language works now too... there is a second language file in another cave directory thats set with steam language but it seems cave dont uses it. I changed the file you told for "deDE" to make gemarn subtitles workin
Last edited by vargablood; Feb 21, 2013 @ 12:21pm
schmusekater78 Feb 21, 2013 @ 1:17pm 
Thanx Justin and vargablood for the support. Both helped and solved the issues with language and gamepad.
Benjamin Feb 21, 2013 @ 5:52pm 
I got my gamepad to work by doing the same thing. This is the first game I noticed that inherited the gamepad configuration directly from Steam, and I think that is an AWESOME feature! I hope that all games will do this in the future, if they don't have their own built in gamepad configuration options.
schmusekater78 Feb 22, 2013 @ 8:27am 
ok one more hint .. you need to go once to big picture mode after you restart the pc to play again
ljmellor Mar 25, 2013 @ 6:29pm 
I can't for the life of me get mine to work. I always use big picture mode and the gamepad works in all other gamepad enabled games, I have reconfigured it time and time again. If it helps my setup is thus...

Ubuntu 12.10, nvidia 550gt, official xbox 360 wireless pads, ebay chinese xbox 360 usb receiver, xboxdrv with xpad emulation set. Any clues guys?

I have also tried adding the joypad config from steam to the cave's config file but no joy so far.

Thanks in advance
Vedynn[Linux] Apr 10, 2013 @ 11:46am 
Спасибо разработчикам за такой замечательный проект !!! Жаль нет русского, но благодаря умельцам можно поиграть с субтитрами и на родном языке. Под Ubuntu 12.10 x86 проблем не вижу . Разрешение меняеться правда временами падает fps, но не сильно .
Al@rm Apr 10, 2013 @ 1:03pm 
Hey guys! I tried use yuor trick with Steam Big Picture mode, but I failed. My Xbox360 controllers don't work! In opposite to Shank2 or Trine2 =(
Benjamin Apr 14, 2013 @ 5:01am 
Hi Al@rm, you can manually copy over the controller configuration string from the Steam config file to the Cave config file. There is another thread on here that lists the file names and locations.
Al@rm Apr 14, 2013 @ 2:15pm 
Originally posted by Linux Benjamin:
Hi Al@rm, you can manually copy over the controller configuration string from the Steam config file to the Cave config file. There is another thread on here that lists the file names and locations.
Hi Benjamin.
Thanks, but I tried it before.
I copied the line from my steam config:
000000004d6963726f736f6674205800,xbox 360 wireless mimic xpad,a:b0,b:b1,y:b3,x:b2,start:b7,guide:b8,back:b6,leftstick:b9,rightstick:b10,leftshoulder:b4,rightshoulder:b5,dpup:h0.1,dpleft:h0.8,dpdown:h0.4,dpright:h0.2,leftx:a0,lefty:a1,rightx:a3,righty:a4,lefttrigger:a2,righttrigger:a5,
into the end of Cave's config file. Then I launched the Cave from Steam Big Picture mode and ... nothing =( The game didn't understand, that I had a controller.
ljmellor Apr 14, 2013 @ 4:24pm 
Same for me, still have no controller support, though I have finished the game using the keyboard which would have been more pleasurable with a gamepad. I have also toyed with what I believe to be all of xboxdrv's settings but to no avail. I currently use a symlink to a file in my .config folder to make life easier when toying with it.
paulodb Dec 3, 2013 @ 5:05pm 
The cave wasn't recognizing my controller. So I configured controller buttons and axis in steam big picture mode controller settings. Now it works just fine.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50