The Cave

The Cave

View Stats:
The Cave > General Discussions > Topic Details
reece Feb 19, 2013 @ 3:30pm
The Cave won't start!
When I try to open the Cave, it comes up with C;\Program Files (x86)\Stream\bin\SteamService.exe File system error (-1073741515). Then when I click okay and try to open again it says: Performing first time setup... Installing: (Step 1 of 3) And this just carries on and will never stop, it wont go on to step 2 or anything it will just stay like that.
Last edited by reece; Feb 20, 2013 @ 1:16am
< >
Showing 1-5 of 5 comments
DFJustin Feb 21, 2013 @ 11:10am 
Go to C:\Program Files (x86)\Steam\steamapps\common\TheCave and run everything in the Redist folder, should let you play. Also verify the integrity of your game cahce afterwards, just in case.
reece Feb 22, 2013 @ 3:27am 
I tried, it didn't work came up with the same error : File system error (-1073741515).
Thanks for your help though :(
becbromley Feb 23, 2013 @ 2:01pm 
Mine won't load either...tried everything!! If you have any luck please let me know!
michaelstone9 Feb 24, 2013 @ 2:18pm 
I had this problem too, in Win 8. Tried loads of things, the only thing that worked was windows refresh, a bit drastic as you then have to reinstall your programs again. I reckon I had some corrupted windows files - verified the corrupted fles by using command prompt and running sfc /scannow as administrator. This didnt fix it though, hence the refresh. After i got it working (refresh) i found that installing Bing Desktop broke it again. Uninstalled Bing and all working now. Odd? hope this helps someone.
DEADBOLT Feb 26, 2013 @ 1:50am 
I also can't run it, reinstalled and everything but it says "A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine."
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

The Cave > General Discussions > Topic Details