The Cave > 一般的な話題 > トピックの詳細
foolyyo 2013年2月6日 15時14分
Frequency Out of range
i just bought the cave off of steam and tried playing it for the first time, but every time i do i get the same error message on my screen "Frequency out of range". ive tried looking up a solution elsewhere, but the majority of the awnsers seem to be for when you get the error message just trying to start up the computer, with the solution being that i either use my monitors auto fix button to return it to its default settings, or something about changing the settings manualy. the problem with this is the auto fix button cant be used while the game is open, and i can't change the settings in the game because i cant see it while its up. does anybody have a solution for this?
最近の変更はfoolyyoが行いました; 2013年2月6日 15時14分
1-3 / 3 のコメントを表示
< >
Darkwarrior 2013年2月6日 15時52分 
foolyyo の投稿を引用:
or something about changing the settings manualy.
Open this file with a text editor: C:\Users\[YourUsername]\AppData\Roaming\Doublefine\TheCave\screen.dat

Change the "refreshrate" to your monitor refresh rate (eg. 60).

And/or change the "width" and "height" variables to your desktop resolution.
foolyyo 2013年2月6日 17時32分 
im having trouble finding the file you're talking about. so far the closest thing i could get to is C:\Users\[YourUsername]\AppData\Roaming\Doublefine\TheCave\ with a file in it that has a bunch of numbers that contains prefs. i opened that using Textpad to see options i could change such as volume and brightness, but nothing that says specificly refreashrate or width, height.

There is however "HasFilteredScreenDat=1"

is this what im looking for?
foolyyo 2013年2月6日 17時48分 
got it to work. had to create a screen.dat file and put the current display settings i have on my computer. http://pcgamingwiki.com/wiki/The_Cave#Edit_screen.dat is where i found out how to do it.

thx for the response!
1-3 / 3 のコメントを表示
< >
ページ毎: 15 30 50