The Cave > 一般討論 > 主題細節
hello sir it is me your mid 2013 年 02 月 1 日 @ 下午 1 時 24 分
Save game lost?
Don't know what to say, I just played the game normally, chose Save & Exit and today when I load the game back up I'm at the beginning, all my progress lost!

The steam page says I have 85 minutes played, but no achievements, no nothing. And I did get the knight's sword, so I should at least have that.

What now? I can't even normally exit the game because I'm scared it'll overwrite my save data (if it even exists).
顯示 1-4,共 4 則回應
< >
hello sir it is me your mid 2013 年 02 月 1 日 @ 下午 1 時 27 分 
ok I fixed it by copying the files in C:\Users\[user name]\AppData\Roaming\Doublefine\TheCave
to C:\Users\[user name]\AppData\Roaming\Doublefine\TheCave\[random nuumber]

Not sure why that worked, but it did
nulian 2013 年 02 月 1 日 @ 下午 7 時 48 分 
It happens when the game starts in admin mode instead of normal rights.
Stacy Zverek 2014 年 12 月 20 日 @ 上午 1 時 45 分 
lol
Zak Phoenix McKracken 01 月 12 日 @ 下午 2 時 25 分 
Jives, I have the same problem, but the tree files already are in the correct folder (C:\users\[myname]\appdata\roaming\doublefine\thecave\[numbers]. No files are in the parent folder. I tried to copy them into the parent folder, no success.
顯示 1-4,共 4 則回應
< >
每頁: 15 30 50

The Cave > 一般討論 > 主題細節