The Cave > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Scrotum Phillips 26 Ιαν, 2013 @ 9:44πμ
LOW FRAMERATE ISSUE FIX
Hello, i might found a way to fix the low framerate issue (not the refresh sync problem) I play with a PS2 controller via a USB adapter on my computer. When i unplugged it, back to normal. The framerate was finally normal. So i think this is the solution because other people did it succefully by disconnecting other stuff. so that's it. Thanks Double Fine. Now i can finally play my game that i bought 3 days ago, but with my keyboard instead of my gamepad (sarcasm). I hope this information will help.
Εμφάνιση 1-15 από 27 σχόλια
< >
Scrotum Phillips 26 Ιαν, 2013 @ 9:58πμ 
OK so i found out how to play with the PS2 controller without low framerate. It's a common issue with games on steam. My USB controller adapter has 2 inputs. You just have to desactivate the second one.
AntiPatriot 26 Ιαν, 2013 @ 10:11πμ 
Hey scrot, that worked for me, many many thanks. I prefer playing with the keyboard anyway, just happy that I'll actually be able to play it properly. Strange error but super happy to have it fixed. Now to explore the Cave!
DFDavid  [δημιουργός] 26 Ιαν, 2013 @ 10:19πμ 
Hey there, thank you for posting that! This is extremely useful information. We're going to look at that problem right now.

Could you give any more information about what exactly your PS2 controller is? How exactly are you deactivating the second input?

For anyone else that is fixed by removing USB devices, could you share what the device was that you had to unplug?
Hiiro Man~ 26 Ιαν, 2013 @ 11:02πμ 
I have the low framerate problem without a controller, though other games with supposed USB device issues have ceased to work on my computer as well. I think my keyboard and mouse are actually causing the problem. I have an Alienware TactX keyboard and an Alienware TactX mouse.
Unfortunately, I don't have any other way but USB devices to control my computer, so I can't test this easily (but I'll try removing them and using an autohotkey script to test if that will help). I don't know if it's any help, but I've also had supposed USB device problems with Sonic CD, Jet Set Radio and Megaman X Streetfighter ("The Cave" being the third Sega game I've had with this problem, I have to wonder if the problem has to do with something Sega wanted you to put in the game).
Scrotum Phillips 26 Ιαν, 2013 @ 11:56πμ 
My USB adapter is this one : http://www.konigelectronic.com/en_us/gaming/pc/1119670
I desactivate the second input by right clicking on the adapter icon in Devices and printers, properties, material, then click on one of the 2 inputs listed, properties, driver, desactivate. Im translating from the french menus so sorry if it's not the good words.
td3 26 Ιαν, 2013 @ 11:58πμ 
I play without a gamepad and the performance is horrible. I disabled all the visual effects, etc and I see no difference (I played it on a Mac)
Until this is fixed, I would not recommend to buy the game at all.
Warlord 26 Ιαν, 2013 @ 1:03μμ 
This solved my mysterious framerate issue. Apparently the game doesn't like directinput USB devices plugged in at all.
JHarlequin 26 Ιαν, 2013 @ 1:34μμ 
I have been wondering if it's the usb issue, but it's unclear as to why it causes the framerate to lag more and more over time. Especially since if I run "The Cave" without steam turning on, no framerate issue and yet I am using my same keyboard and mouse. But yeah, like another person mentioned, I use a usb keyboard and usb mouse.

It seems that using the usb devices for input, while playing the cave through steam is causing it to slow down over time for some reason.
nulian 26 Ιαν, 2013 @ 1:52μμ 
Αναρτήθηκε αρχικά από JHarlequin:
I have been wondering if it's the usb issue, but it's unclear as to why it causes the framerate to lag more and more over time. Especially since if I run "The Cave" without steam turning on, no framerate issue and yet I am using my same keyboard and mouse. But yeah, like another person mentioned, I use a usb keyboard and usb mouse.

It seems that using the usb devices for input, while playing the cave through steam is causing it to slow down over time for some reason.
Graphics lag is because the game probably tries to get input constantly and has a memory leak or something like that when it doesn't exceed.
Τελευταία επεξεργασία από nulian; 26 Ιαν, 2013 @ 2:04μμ
JHarlequin 26 Ιαν, 2013 @ 1:56μμ 
I was not talking about input lag. That hardly happens. I mean that it starts at whatever full speed would be. But over about 15 to 20 minutes the game slows down from running smoothly to nearly frozen for seconds at a time.
Τελευταία επεξεργασία από JHarlequin; 26 Ιαν, 2013 @ 1:57μμ
nulian 26 Ιαν, 2013 @ 2:04μμ 
I ment the graphics slowdown
AntiPatriot 31 Ιαν, 2013 @ 12:37μμ 
I have a QOO Pro PS2-like controller. They must be a small company, got in a local PC shop and can't find the exact item online. But it's got one USB connector with two controllers attached to the same cable. This is the best link I could get! http://trademark.markify.com/trademarks/ctm/qoo+pro/009207598
Roland 1 Φεβ, 2013 @ 9:14πμ 
I solved it using "x360ce". Is a xbox 360 pad emulator: http://code.google.com/p/x360ce/
Mr. Dmulbane 3 Φεβ, 2013 @ 9:05μμ 
I just bought the game today and have had same problems, it starts up at full game speed and over the course of minutes it slowed to as low as 4 FPS, and that is taking all trouble shooting tips that have been put forth so far into consideration. my PC is more than qualified to run this game at top settings however even with everything turned down to minimum it makes no difference, and yes i checked my resolution...and other than my mouse and keyboard there are no usb plug ins. very frustrating.
JHarlequin 4 Φεβ, 2013 @ 1:15πμ 
Even having your mouse and keyboard as usb seems to be enough to cause the problem.
Εμφάνιση 1-15 από 27 σχόλια
< >
Ανά σελίδα: 15 30 50