The Cave > General Discussions > Topic Details
walter_sobchak Jan 24, 2013 @ 11:57am
Puzzle required item dissapeared, had to reload from a save...
I wasted about 20 minutes stuck in an area last night, and decided to reload from a previous save. An item which I needed to solve a puzzle appeared in an area where it wasn't before. Be aware that if you are absolutely stuck somewhere, reloading the game might be a good thing to do, just to be sure you aren't missing anything...


SPOILER BELOW!!! DON"T READ UNLESS YOU WANT MINOR SPOILERS ABOUT A PUZZLE OR AREA

This occurred on the Hermit island section of The Cave. There was a pirate's bone (Femur) way down in the area with the three explosive. I don't remember if the bone was there from the start, but after I lined the barrels up to make them explode the bone dissapeared... and I had no idea it was missing, so I ran around for a long time, unable to get the Hermit out of the boat :(
Showing 1-14 of 14 comments
< >
Heilz Jan 24, 2013 @ 12:00pm 
Are you sure you didn't accidentally picked it up with you character when you pulled the second barrel out of there?
walter_sobchak Jan 24, 2013 @ 1:27pm 
@Heilz Good question...I ran around the island a lot, and didn't see a dropped Femur anywhere. I definitely didn't have it in a character's hand because it shows the item in hand text every time you switch characters and I would have noticed that. I'll be playing it through again with the next 3 characters soon, so I'll try to repro with these steps:
1. See if the Femur is there before I touch the barrels, leave it there
2. Do the barrel puzzle and see if the Femur is still there.

Are items on the ground effected by physics from explosions? If so, maybe it's possible that the Femur was pushed out of the level or into an inaccessible area?
shadman Jan 24, 2013 @ 3:44pm 
I'm having the same exact problem right now. There is no femur anywhere on the level for me. Restarting the level ended up working out, I wasn't sure if Save and Exit would work, so I just alt-F4'd it. Femur appeared when I went back through the island this time.
walter_sobchak Jan 25, 2013 @ 10:15am 
For the record, Save and Exit worked for me. I lost no progress in the puzzles I had solved, and the item was waiting for me exactly where it was supposed to be
Sabzilla Jan 25, 2013 @ 10:43am 
How do you load from a previous save or restart a level?
I'm having trouble with the monk level
Tim Timsen Jan 25, 2013 @ 10:45am 
Same happened to me, ran around for 3 minutes to check if it flew through the cave, because I blew up the barrels and the rocks first. As you said, restarting the game fixed it.
walter_sobchak Jan 25, 2013 @ 11:01am 
Originally posted by Sabzilla:
How do you load from a previous save or restart a level?
I'm having trouble with the monk level
I selected 'Save and Quit' from the escape menu, reloaded the game, and then selected 'Continue'
Sabzilla Jan 25, 2013 @ 12:13pm 
Whenever i do that, it just starts me from where i left off though? Is there any way to completely restart a level?
Tim Timsen Jan 25, 2013 @ 12:17pm 
Originally posted by Sabzilla:
Is there any way to completely restart a level?
Nope.
Sabzilla Jan 25, 2013 @ 12:19pm 
:( sad face.
I was doing the monk level, and stopped. When i started the game again i was back at the beginning of the level, but the feather was under the bridge.
Sabotender Jan 25, 2013 @ 8:05pm 
Im having a problem here, i've finished the island, but i cant get the hermit out of the boat.
I have the femur(bone) and using it on Spanky makes him bark. But the hermit wont budge.
I also have the parrot with me (by using crackers on him)

Am i doing something wrong or is it bugged? (i have tried save/restart)
walter_sobchak Jan 26, 2013 @ 9:32am 
@Sabotender it isn't bugged.

Hint1:
That hermit sure did like his dog.

Hint2:
Polly want a cracker?

Hint3:
Maybe something could remind that hermit about his beloved dog.

Hint4:
That bird sure is skittish, careful where you step and he'll stay with you.
Chincho Jan 26, 2013 @ 12:15pm 
Had the same problem with Femur on the Island today, but, fortunately, save\load helps
graeme.samways Jan 1 @ 4:12pm 
I have found that crashing the game with task manager then restarting will get you back to the prevoius (only?) save.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50