The Cave > General Discussions > Topic Details
HenryGuy Jan 24, 2013 @ 9:42am
[SOLVED] 30 FPS CAP
Here's how to change your frame rate, resulting in better play.

Most players have a 60hz monitor but the game defaults at 30hz for all resolutions (for consoles and portables I imagine).

When you go to Settings -> Display you will notice the Resolution on top.

Notice how it says in brackets (##hz)

HZ is your monitors refresh rate, it will automatically detect the allowed refresh rates. When you click your resolution it will cycle through the available refresh rates BEFORE switching resolutions.

Simply change it to your monitors max, 60hz, or in my case, 120hz, and leave vsync on. This will allow the game to function up to x HZ.

If your vsync is set really low then the game while rendering will dip 4-5fps, sometimes more depending on the system, regardless of how amazing your pc is. Its near impossible to make a game render perfectly on each machine so dips below vsync are expected. For some reason this is especially true when the restrictions are far below the operating capacity of your PC.

Once you have updated your display settings, the game will play much smoother now. I'm glad I always go to settings and change everything to max before I play a game otherwise I might have been thoroughly frustrated like some customers.

Double fine should incorporate a check that searches for the highest HZ on PC only. Their solution is perfect for every other platform.

If this doesn't help make the game play smoother, disable the steam overlay
Last edited by HenryGuy; Jan 24, 2013 @ 10:25am
Showing 1-7 of 7 comments
< >
Bonemasher Jan 24, 2013 @ 10:24am 
HZ and fps are two diferent things. You can run 60hz and get 30 fps, like most people get.
HenryGuy Jan 24, 2013 @ 10:31am 
Perhaps people should play the game instead of staring at their fps counter.

I have used these settings and do not experience any of the problems reported by anyone and have similar specs to all of them. Besides a certain amount of ppl who seem to have problems with 6xx series nvidia.

Ensuring the refresh rate is max will make the game appear smoother. I did read about the hard lock on 30fps just a moment ago which is silly. Ensuring refresh rate is max should still create a sharper, smoother image and a better game experience.

I see no slow downs or inconsistencies. A lot of the actions which jerk seem to be on purpose. For instance the knight who klops around like a skipping child. It's because of the story, not because the FPS. Perhaps for some but this should help alleviate, I hope.
Pirateguybrush Jan 24, 2013 @ 10:38am 
Nothing to see here, this is not a fix. Refresh rate and fps are totally different.
Equation™ Jan 24, 2013 @ 10:43am 
^ +1... I have a 120hz monitor and a 660GTX but if a game caps at 30fps i will only see 30 frames per second whether i have a 60hz or 120hz screen... If a game runs at 120FPS then i will benefit because my monitor will refresh that amount of images in that space of time where as if hyou have 120FPS but a 60hz screen you will only be seeing 60fps... Logic
Shifty Powers Jan 24, 2013 @ 11:18am 
Mine was capped at 30. Turned off Vsync and now it's playing at 60. Simples. This is the only game I don't get screen tear on either.
farrell_david  [developer] Jan 25, 2013 @ 12:33pm 
Originally posted by HenryGuy:
Double fine should incorporate a check that searches for the highest HZ on PC only.

That is correct. The Cave had a bug that was causing it to choose the lowest refresh rate supported by your monitor, instead of the highest. We've patched the game to fix that, but everyone should be sure to look at their display settings, and choose the video mode with the highest refresh rate.
TheDeviiL May 22, 2013 @ 4:45pm 
Still plays in 30 fps even with 120hz selected...
Showing 1-7 of 7 comments
< >
Per page: 15 30 50