The Cave > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Richard!!!!! 24 Ιαν, 2013 @ 3:56πμ
Can't Load Save
I'm having an issue where whenever I try to load my previous game by selecting the "continue game" option, the game just shows a brief loading screen then dumps me straight back into the main menu again. Is there anything else I can do to retrieve my saved progress? I already made it like 2-3 hours in and I don't want to reply that content.
Εμφάνιση 1-15 από 44 σχόλια
< >
krapomatic 24 Ιαν, 2013 @ 4:22πμ 
Hey ! Same here. MacBook Pro, OSX 10.7, 16 gig of Ram.
Joshua Graham 24 Ιαν, 2013 @ 5:03πμ 
I have same problem too.
Ace-Hardlight 25 Ιαν, 2013 @ 4:10πμ 
same here
DPB 25 Ιαν, 2013 @ 8:15πμ 
This just happened to me after attempting to load a game on my second playthrough. I'd just reached the mine, my characters are the Knight, Hillbilly and Adventurer.
Τελευταία επεξεργασία από DPB; 25 Ιαν, 2013 @ 8:53πμ
debellis 25 Ιαν, 2013 @ 9:36πμ 
pareil, impossible de charger ma partie :(
[HDPLAY] MilanREW 25 Ιαν, 2013 @ 10:36πμ 
Same thing here!
I just wanted to continue the game and i cannot load my save (3-4h of play time). :((
effriti 25 Ιαν, 2013 @ 11:07πμ 
Yep, same here :|
I played it yesterday, then today it auto-updated first, then I ran it and I can't Resume my game. When I played it yesterday it wasn't patched (=broken) yet, so it might be something with the latest update..
MBP, OSX.
in­in­tel­li­gi­bel 25 Ιαν, 2013 @ 11:11πμ 
Looks like my saved status is gone and I'm back at zero. This also happened after the auto update. Not funny!
Τελευταία επεξεργασία από in­in­tel­li­gi­bel; 25 Ιαν, 2013 @ 11:12πμ
effriti 25 Ιαν, 2013 @ 11:13πμ 
Update: I just ran the game again, thinking I'll have to start from scratch, and this time it resumed my saved game O_O
[HDPLAY] MilanREW 25 Ιαν, 2013 @ 12:14μμ 
Update:
I manage to recover my save game!

1. Go to C:\Users\YOUR USER NAME\AppData\Roaming\Doublefine
2. There should be folder with numbers like: 845615615654
3. Copy all files from that folder(auto, prefs, unlocks) to main folder: C:\Users\YOUR USER NAME\AppData\Roaming\Doublefine and overwrite all files.

That should restore ur previous save game!

Ur welcome ;)
Royal Fool 25 Ιαν, 2013 @ 1:02μμ 
I appreciate you coming up with a solution to this problem, but the file paths you just posted are identical.
DPB 25 Ιαν, 2013 @ 1:21μμ 
Unfortunately, that doesn't work for me. I'm using Vista and my folders seem to be arranged differently, I have a numbered folder but it's within Doublefine\TheCave, and copying the three files into either Doublefine or TheCave still doesn't let me load my save, nor are there any files to overwrite.
Royal Fool 25 Ιαν, 2013 @ 1:37μμ 
Don't worry, your files haven't been arranged differently, he must have made a mistake when typing up the path. Probably meant Roaming\Doublefine\TheCave.

I've looked around and can't find any other location that the game stores save files, so I'm not sure where I should be copying them to.
DFJustin 25 Ιαν, 2013 @ 1:57μμ 
Hey Guys! We need some more information to fix you guys. I see someone on Vista, and another on Mac, any one on Win7 also affected?

Also, I'd like one of you to backup your profile.sav file in the save folder, then remove it from the folder and launch the game and see if that works to fix it.

If you're affected, emailing your save files over to support AT doublefine DOT com will also greatly accelerate us fixing this.
Τελευταία επεξεργασία από DFJustin; 25 Ιαν, 2013 @ 2:02μμ
DPB 25 Ιαν, 2013 @ 2:14μμ 
Thanks for the response, I don't have profile.sav at all but I've emailed support with the other three files (auto.sav, prefs.sav and unlocks.sav).
Εμφάνιση 1-15 από 44 σχόλια
< >
Ανά σελίδα: 15 30 50