The Cave > Algemene discussies > Details van topic
Richard!!!!! 24 jan 2013 om 3:56vm
Can't Load Save
I'm having an issue where whenever I try to load my previous game by selecting the "continue game" option, the game just shows a brief loading screen then dumps me straight back into the main menu again. Is there anything else I can do to retrieve my saved progress? I already made it like 2-3 hours in and I don't want to reply that content.
1-15 van 44 reacties weergegeven
< >
krapomatic 24 jan 2013 om 4:22vm 
Hey ! Same here. MacBook Pro, OSX 10.7, 16 gig of Ram.
Joshua Graham 24 jan 2013 om 5:03vm 
I have same problem too.
Ace-Hardlight 25 jan 2013 om 4:10vm 
same here
DPB 25 jan 2013 om 8:15vm 
This just happened to me after attempting to load a game on my second playthrough. I'd just reached the mine, my characters are the Knight, Hillbilly and Adventurer.
Laatst bewerkt door DPB; 25 jan 2013 om 8:53vm
debellis 25 jan 2013 om 9:36vm 
pareil, impossible de charger ma partie :(
[HDPLAY] MilanREW 25 jan 2013 om 10:36vm 
Same thing here!
I just wanted to continue the game and i cannot load my save (3-4h of play time). :((
effriti 25 jan 2013 om 11:07vm 
Yep, same here :|
I played it yesterday, then today it auto-updated first, then I ran it and I can't Resume my game. When I played it yesterday it wasn't patched (=broken) yet, so it might be something with the latest update..
in­in­tel­li­gi­bel 25 jan 2013 om 11:11vm 
Looks like my saved status is gone and I'm back at zero. This also happened after the auto update. Not funny!
Laatst bewerkt door in­in­tel­li­gi­bel; 25 jan 2013 om 11:12vm
effriti 25 jan 2013 om 11:13vm 
Update: I just ran the game again, thinking I'll have to start from scratch, and this time it resumed my saved game O_O
[HDPLAY] MilanREW 25 jan 2013 om 12:14nm 
I manage to recover my save game!

1. Go to C:\Users\YOUR USER NAME\AppData\Roaming\Doublefine
2. There should be folder with numbers like: 845615615654
3. Copy all files from that folder(auto, prefs, unlocks) to main folder: C:\Users\YOUR USER NAME\AppData\Roaming\Doublefine and overwrite all files.

That should restore ur previous save game!

Ur welcome ;)
Royal Fool 25 jan 2013 om 1:02nm 
I appreciate you coming up with a solution to this problem, but the file paths you just posted are identical.
DPB 25 jan 2013 om 1:21nm 
Unfortunately, that doesn't work for me. I'm using Vista and my folders seem to be arranged differently, I have a numbered folder but it's within Doublefine\TheCave, and copying the three files into either Doublefine or TheCave still doesn't let me load my save, nor are there any files to overwrite.
Royal Fool 25 jan 2013 om 1:37nm 
Don't worry, your files haven't been arranged differently, he must have made a mistake when typing up the path. Probably meant Roaming\Doublefine\TheCave.

I've looked around and can't find any other location that the game stores save files, so I'm not sure where I should be copying them to.
DFJustin 25 jan 2013 om 1:57nm 
Hey Guys! We need some more information to fix you guys. I see someone on Vista, and another on Mac, any one on Win7 also affected?

Also, I'd like one of you to backup your profile.sav file in the save folder, then remove it from the folder and launch the game and see if that works to fix it.

If you're affected, emailing your save files over to support AT doublefine DOT com will also greatly accelerate us fixing this.
Laatst bewerkt door DFJustin; 25 jan 2013 om 2:02nm
DPB 25 jan 2013 om 2:14nm 
Thanks for the response, I don't have profile.sav at all but I've emailed support with the other three files (auto.sav, prefs.sav and unlocks.sav).
1-15 van 44 reacties weergegeven
< >
Per pagina: 15 30 50