The Cave > - Discussions générales > Détails du sujet
Feriluce 23 jan 2013 à 16h18
Have anyone found a way to remove the 30 fps cap?
Is this just a shoddy port or is there actually a way to get a decent fps?
Affichage des commentaires 1 à 15 sur 103
< >
SoniXX 23 jan 2013 à 16h33 
go to options and change resolution to 60 frames.

I also found this a little annoying. Played for 20 Minutes and was wondering why it doesn't play so smooth. Then i found on display options that i had 1920x1080 with 25 frames activated lol. changed it to 60 and everything nice :)
Dernière modification de SoniXX; 23 jan 2013 à 16h37
Doctor Bürly 23 jan 2013 à 16h49 
Apparently if you're using HDMI, it's more likely that the game will default to the wrong refresh rate (like 24Hz), so that might be the cause.

But even at 60Hz refresh rate, unfortunately the game's updates and renders are still capped at 30fps.
DFNathan 23 jan 2013 à 16h50 
Yep, the core renderer is (currently) capped at 30 Hz. We're looking to remove that cap in a future update.
Dafust 23 jan 2013 à 17h01 
In my experience, on my new MacBook Pro, which has 4x the reccomended settings, the game doesen't run well at all. Unless the fps cap is fixed I definetely label this as money wasted.
Jack 23 jan 2013 à 17h03 
Macbooks have switchable graphics no? It ran pretty crap on the intel hd 4000 for me at 1080p max, switch to the real gpu, no probs
Dafust 23 jan 2013 à 17h07 
Switchable graphics? What do you mean?
Jack 23 jan 2013 à 17h11 
https://discussions.apple.com/thread/4347989?start=0&tstart=0

It has two graphics cards, one low power one high power. Although it looks like the retina 13" mpb doesn't have a nvidia gpu, the other 3 models do.

If it IS the one without an nvidia gpu, lower the resolution and turn off settings, the hd 4000 isn't good enough to run this at max 1080p, I had to reduce it to 720p and turn off all the extras to get it to run at 60fps
Dernière modification de Jack; 23 jan 2013 à 17h16
DaDillsta 23 jan 2013 à 17h20 
The 30FPS cap is just something that is apparent in all of Double Fine's games. It isn't the end of the world, but it's not great either.
aidanr 23 jan 2013 à 17h21 
Really Double Fine, capped the framerate again? Every time you do this and every time people give out about it. Not cool.
Dafust 23 jan 2013 à 17h27 
Hey Jack, I switched to the Nvidia GForce but it didn't change anything. I'm guessing its just the FPS cap because i'm used to 70-130 FPS in my games.
Jack 23 jan 2013 à 17h28 
It's capped to 30fps in game yes, even at 60hz with fraps saying i'm at 60fps, it's still 30fps, they're removing it as the developer above says
aidanr 23 jan 2013 à 17h31 
They said they'd remove the cap for Stacking and haven't yet, I wouldn't hold my breath.
­­Δ👽 Louna 👽Δ­­ 23 jan 2013 à 17h36 
I'm tired of those 30FPS cap.
Lazy port. It's nbot a big deal to make proper engine that run 60FPS either, when i dev an engine, with the test i always end with crappy game for the eyes if it's 30FPS but 60FPS is just candy for the eyes.


30FPS isn't acceptable anymore.
Dreakon 23 jan 2013 à 18h00 
Having recently gotten into PC gaming again, and playing games both at full 60fps and capped at 30fps, there's a noticeable difference but what a ♥♥♥♥-poor reason to regret a purchase.
Dernière modification de Dreakon; 23 jan 2013 à 18h01
Castor Troy 23 jan 2013 à 18h27 
DFNathan a écrit :
Yep, the core renderer is (currently) capped at 30 Hz. We're looking to remove that cap in a future update.

Thanks Nathan. 30 fps is unnaceptable for a pc game.
Affichage des commentaires 1 à 15 sur 103
< >
Par page : 15 30 50