The Cave > General Discussions > Topic Details
KyCaS* Jan 23, 2013 @ 3:15pm
Game dont installing on steam
why i cant instal game ? :///
Showing 1-12 of 12 comments
< >
Subz- Jan 23, 2013 @ 3:17pm 
Same here, Just got home from work and was hoping to play this tonight
Mars Mountain Jan 23, 2013 @ 3:17pm 
Did you restart your Steam?
KyCaS* Jan 23, 2013 @ 3:20pm 
thx
SAM.SITE Jan 23, 2013 @ 3:21pm 
Just restart Steam, delete local content, and reinstall. That's what worked for me.
Subz- Jan 23, 2013 @ 3:21pm 
I tried restarting, No luck, When I clicked install it said ready to play instantly and then says, Cannot run game, Missing executable
Subz- Jan 23, 2013 @ 3:22pm 
That got it working, Thanks return0
Last edited by Subz-; Jan 23, 2013 @ 3:22pm
Pharvati Jan 23, 2013 @ 3:24pm 
same
eusebioiglesias Jan 23, 2013 @ 3:56pm 
thnx guys was wondering wat was up with this!
M is for Midi Jan 23, 2013 @ 4:11pm 
I NEED MY GAME! AISHYIAGD&*AGS&*DBG^#VOP*^#VOPD^*
boomslang Jan 23, 2013 @ 4:12pm 
Delete or just Verify Integrity of Game Cache and it should download the 200+ files needed to play the game. Odd glitch.
Alkar Feb 18, 2013 @ 7:42am 
Restarting steam, uninstaling and installing and even restart steam and validate game cache did not help. Any other suggestions?
Krusty Vader Feb 19, 2013 @ 4:09am 
This happen to me in various game, it's not an exclusive bug of 'The Cave' but seams to be a bug of the Steam client (i'm running on Linux). The client never start downloading any files and the game directory is completly empty. The console shows no error.

Cache Integrity return that all files are ok, deleting and restarting do nothing.

This error happens to me running Slackware 13.37 x86_64 and Arch Linux x86_64.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50