The Cave > Allmänna diskussioner > Ämnesdetaljer
Shitty Wizard Bot 23 jan, 2013 @ 3:12pm
Failed to start game (missing executable)
It's let me download the game which took seconds so i'm guessing something is wrong here. Anybody else able to download the game now get this?
Visar 1-11 av 11 kommentarer
< >
KittyTristy 23 jan, 2013 @ 3:13pm 
I had the same problem. Just restart Steam and either delete local content for The Cave and re-install or verify cache for the game. It should install properly then. :3
Dr.Chimp 23 jan, 2013 @ 3:13pm 
its literally just shown install give it an hour or 2 they are probably getting ready to put it on preload for tomorrow :)
Shitty Wizard Bot 23 jan, 2013 @ 3:17pm 
Restarted steam and it's working fine now.
(OWTC)Dirty Dan 23 jan, 2013 @ 3:33pm 
same thing happened to me. If its fixed i will say so :).
zeonic 23 jan, 2013 @ 3:50pm 
Restarted steam, right clicked the game in Steam Library and hit 'Delete Local Content', then hit the install button, works now for me.
(OWTC)Dirty Dan 23 jan, 2013 @ 4:07pm 
The solution worked amazingly. Thanks for the help guys
blowback 23 jan, 2013 @ 4:53pm 
Had the same problem. Verified game cache. Fixed it.
<<Wolf>> 23 jan, 2013 @ 5:27pm 
yea restart steam
Thurnip Oposto 23 jan, 2013 @ 8:02pm 
i solved going to Properties -> local files -> verify game cache integrity... so found 200 missing files and download them.
Alkar 18 feb, 2013 @ 7:43am 
Restarting steam, uninstalling and installing, and even restarting steam and verifying game cache did not help. Any suggestions?
Shitty Wizard Bot 18 feb, 2013 @ 9:31am 
Well i got the error because the game files werent all on the steam server yet. You most likely have a problem with the game folder, uninstall the game again and go to C:\Program Files (x86)\Steam\steamapps\common\ and delete TheCave folder then try reinstalling.
Visar 1-11 av 11 kommentarer
< >
Per sida: 15 30 50