The Cave > Dyskusje ogólne > Szczegóły tematu
Rincewind 23 Sty, 2013 - 15:12
Failed to start game (missing executable)
It's let me download the game which took seconds so i'm guessing something is wrong here. Anybody else able to download the game now get this?
Wyświetlanie 1-13 z 13 komentarzy
< >
KittyTristy 23 Sty, 2013 - 15:13 
I had the same problem. Just restart Steam and either delete local content for The Cave and re-install or verify cache for the game. It should install properly then. :3
Dr.Chimp 23 Sty, 2013 - 15:13 
its literally just shown install give it an hour or 2 they are probably getting ready to put it on preload for tomorrow :)
Rincewind 23 Sty, 2013 - 15:17 
Restarted steam and it's working fine now.
(OWTC)☣DirtyDan☣ 23 Sty, 2013 - 15:33 
same thing happened to me. If its fixed i will say so :).
zeonic 23 Sty, 2013 - 15:50 
Restarted steam, right clicked the game in Steam Library and hit 'Delete Local Content', then hit the install button, works now for me.
(OWTC)☣DirtyDan☣ 23 Sty, 2013 - 16:07 
The solution worked amazingly. Thanks for the help guys
blowback 23 Sty, 2013 - 16:53 
Had the same problem. Verified game cache. Fixed it.
<<Wolf>> 23 Sty, 2013 - 17:27 
yea restart steam
Thurnip Oposto 23 Sty, 2013 - 20:02 
i solved going to Properties -> local files -> verify game cache integrity... so found 200 missing files and download them.
Alkar 18 Lut, 2013 - 7:43 
Restarting steam, uninstalling and installing, and even restarting steam and verifying game cache did not help. Any suggestions?
Rincewind 18 Lut, 2013 - 9:31 
Well i got the error because the game files werent all on the steam server yet. You most likely have a problem with the game folder, uninstall the game again and go to C:\Program Files (x86)\Steam\steamapps\common\ and delete TheCave folder then try reinstalling.
ohad188 22 Sie, 2014 - 9:05 
I got this error with Gatling Gears and was able to resolve it with the help of Steam support:

Exit Steam entirely.

Browse to your Steam installation (Usually C:\Program Files(x86)\Steam\)

Rename the "steamapps" folder to "old_steamapps"

Re-launch Steam and re-install the game.

Once the installation is complete, test the issue.

If this resolves the issue, you may copy the new files into the "old_steamapps" folder and rename it to "steamapps" to restore your other games without re-downloading.

If the issue is not resolved, you can rename the folder back to avoid having to re-install other games.
Rincewind 22 Sie, 2014 - 10:04 
nearly 1 and a half years late like lol.

It was because the game was released but steam didn't update the game with the missing files.
Wyświetlanie 1-13 z 13 komentarzy
< >
Na stronę: 15 30 50