The Cave > 総合掲示板 > トピックの詳細
Star Lord 2013年1月23日 15時12分
Failed to start game (missing executable)
It's let me download the game which took seconds so i'm guessing something is wrong here. Anybody else able to download the game now get this?
1-13 / 13 のコメントを表示
< >
KittyTristy 2013年1月23日 15時13分 
I had the same problem. Just restart Steam and either delete local content for The Cave and re-install or verify cache for the game. It should install properly then. :3
Dr.Chimp 2013年1月23日 15時13分 
its literally just shown install give it an hour or 2 they are probably getting ready to put it on preload for tomorrow :)
Star Lord 2013年1月23日 15時17分 
Restarted steam and it's working fine now.
(OWTC)☣DirtyDan☣ 2013年1月23日 15時33分 
same thing happened to me. If its fixed i will say so :).
zeonic 2013年1月23日 15時50分 
Restarted steam, right clicked the game in Steam Library and hit 'Delete Local Content', then hit the install button, works now for me.
(OWTC)☣DirtyDan☣ 2013年1月23日 16時07分 
The solution worked amazingly. Thanks for the help guys
blowback 2013年1月23日 16時53分 
Had the same problem. Verified game cache. Fixed it.
<<Wolf>> 2013年1月23日 17時27分 
yea restart steam
Thurnip Oposto 2013年1月23日 20時02分 
i solved going to Properties -> local files -> verify game cache integrity... so found 200 missing files and download them.
Alkar 2013年2月18日 7時43分 
Restarting steam, uninstalling and installing, and even restarting steam and verifying game cache did not help. Any suggestions?
Star Lord 2013年2月18日 9時31分 
Well i got the error because the game files werent all on the steam server yet. You most likely have a problem with the game folder, uninstall the game again and go to C:\Program Files (x86)\Steam\steamapps\common\ and delete TheCave folder then try reinstalling.
ohad188 2014年8月22日 9時05分 
I got this error with Gatling Gears and was able to resolve it with the help of Steam support:

Exit Steam entirely.

Browse to your Steam installation (Usually C:\Program Files(x86)\Steam\)

Rename the "steamapps" folder to "old_steamapps"

Re-launch Steam and re-install the game.

Once the installation is complete, test the issue.

If this resolves the issue, you may copy the new files into the "old_steamapps" folder and rename it to "steamapps" to restore your other games without re-downloading.

If the issue is not resolved, you can rename the folder back to avoid having to re-install other games.
Star Lord 2014年8月22日 10時04分 
nearly 1 and a half years late like lol.

It was because the game was released but steam didn't update the game with the missing files.
1-13 / 13 のコメントを表示
< >
ページ毎: 15 30 50