The Cave > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Shitty Wizzard 23 Ιαν, 2013 @ 3:12μμ
Failed to start game (missing executable)
It's let me download the game which took seconds so i'm guessing something is wrong here. Anybody else able to download the game now get this?
Εμφάνιση 1-13 από 13 σχόλια
< >
KittyTristy 23 Ιαν, 2013 @ 3:13μμ 
I had the same problem. Just restart Steam and either delete local content for The Cave and re-install or verify cache for the game. It should install properly then. :3
Dr.Chimp 23 Ιαν, 2013 @ 3:13μμ 
its literally just shown install give it an hour or 2 they are probably getting ready to put it on preload for tomorrow :)
Shitty Wizzard 23 Ιαν, 2013 @ 3:17μμ 
Restarted steam and it's working fine now.
(OWTC)☠DirtyDan☠ 23 Ιαν, 2013 @ 3:33μμ 
same thing happened to me. If its fixed i will say so :).
zeonic 23 Ιαν, 2013 @ 3:50μμ 
Restarted steam, right clicked the game in Steam Library and hit 'Delete Local Content', then hit the install button, works now for me.
(OWTC)☠DirtyDan☠ 23 Ιαν, 2013 @ 4:07μμ 
The solution worked amazingly. Thanks for the help guys
croc 23 Ιαν, 2013 @ 4:53μμ 
Had the same problem. Verified game cache. Fixed it.
<<Wolf>> 23 Ιαν, 2013 @ 5:27μμ 
yea restart steam
Thurnip Oposto 23 Ιαν, 2013 @ 8:02μμ 
i solved going to Properties -> local files -> verify game cache integrity... so found 200 missing files and download them.
Alkar 18 Φεβ, 2013 @ 7:43πμ 
Restarting steam, uninstalling and installing, and even restarting steam and verifying game cache did not help. Any suggestions?
Shitty Wizzard 18 Φεβ, 2013 @ 9:31πμ 
Well i got the error because the game files werent all on the steam server yet. You most likely have a problem with the game folder, uninstall the game again and go to C:\Program Files (x86)\Steam\steamapps\common\ and delete TheCave folder then try reinstalling.
ohad188 22 Αυγ, 2014 @ 9:05πμ 
I got this error with Gatling Gears and was able to resolve it with the help of Steam support:

Exit Steam entirely.

Browse to your Steam installation (Usually C:\Program Files(x86)\Steam\)

Rename the "steamapps" folder to "old_steamapps"

Re-launch Steam and re-install the game.

Once the installation is complete, test the issue.

If this resolves the issue, you may copy the new files into the "old_steamapps" folder and rename it to "steamapps" to restore your other games without re-downloading.

If the issue is not resolved, you can rename the folder back to avoid having to re-install other games.
Shitty Wizzard 22 Αυγ, 2014 @ 10:04πμ 
nearly 1 and a half years late like lol.

It was because the game was released but steam didn't update the game with the missing files.
Εμφάνιση 1-13 από 13 σχόλια
< >
Ανά σελίδα: 15 30 50