The Cave > Yleiset keskustelut > Aiheen tiedot
Rincewind 23. tammi, 2013 15.12
Failed to start game (missing executable)
It's let me download the game which took seconds so i'm guessing something is wrong here. Anybody else able to download the game now get this?
Näytetään 1-11 / 11 kommentista
< >
KittyTristy 23. tammi, 2013 15.13 
I had the same problem. Just restart Steam and either delete local content for The Cave and re-install or verify cache for the game. It should install properly then. :3
Dr.Chimp 23. tammi, 2013 15.13 
its literally just shown install give it an hour or 2 they are probably getting ready to put it on preload for tomorrow :)
Rincewind 23. tammi, 2013 15.17 
Restarted steam and it's working fine now.
(OWTC)Dirty Dan 23. tammi, 2013 15.33 
same thing happened to me. If its fixed i will say so :).
zeonic 23. tammi, 2013 15.50 
Restarted steam, right clicked the game in Steam Library and hit 'Delete Local Content', then hit the install button, works now for me.
(OWTC)Dirty Dan 23. tammi, 2013 16.07 
The solution worked amazingly. Thanks for the help guys
blowback 23. tammi, 2013 16.53 
Had the same problem. Verified game cache. Fixed it.
<<Wolf>> 23. tammi, 2013 17.27 
yea restart steam
Thurnip Oposto 23. tammi, 2013 20.02 
i solved going to Properties -> local files -> verify game cache integrity... so found 200 missing files and download them.
Alkar 18. helmi, 2013 7.43 
Restarting steam, uninstalling and installing, and even restarting steam and verifying game cache did not help. Any suggestions?
Rincewind 18. helmi, 2013 9.31 
Well i got the error because the game files werent all on the steam server yet. You most likely have a problem with the game folder, uninstall the game again and go to C:\Program Files (x86)\Steam\steamapps\common\ and delete TheCave folder then try reinstalling.
Näytetään 1-11 / 11 kommentista
< >
Sivua kohden: 15 30 50