The Cave > Algemene discussies > Details van topic
Rincewind 23 jan 2013 om 3:12nm
Failed to start game (missing executable)
It's let me download the game which took seconds so i'm guessing something is wrong here. Anybody else able to download the game now get this?
1-13 van 13 reacties weergegeven
< >
KittyTristy 23 jan 2013 om 3:13nm 
I had the same problem. Just restart Steam and either delete local content for The Cave and re-install or verify cache for the game. It should install properly then. :3
Dr.Chimp 23 jan 2013 om 3:13nm 
its literally just shown install give it an hour or 2 they are probably getting ready to put it on preload for tomorrow :)
Rincewind 23 jan 2013 om 3:17nm 
Restarted steam and it's working fine now.
(OWTC)Dirty Dan 23 jan 2013 om 3:33nm 
same thing happened to me. If its fixed i will say so :).
zeonic 23 jan 2013 om 3:50nm 
Restarted steam, right clicked the game in Steam Library and hit 'Delete Local Content', then hit the install button, works now for me.
(OWTC)Dirty Dan 23 jan 2013 om 4:07nm 
The solution worked amazingly. Thanks for the help guys
blowback 23 jan 2013 om 4:53nm 
Had the same problem. Verified game cache. Fixed it.
<<Wolf>> 23 jan 2013 om 5:27nm 
yea restart steam
Thurnip Oposto 23 jan 2013 om 8:02nm 
i solved going to Properties -> local files -> verify game cache integrity... so found 200 missing files and download them.
Alkar 18 feb 2013 om 7:43vm 
Restarting steam, uninstalling and installing, and even restarting steam and verifying game cache did not help. Any suggestions?
Rincewind 18 feb 2013 om 9:31vm 
Well i got the error because the game files werent all on the steam server yet. You most likely have a problem with the game folder, uninstall the game again and go to C:\Program Files (x86)\Steam\steamapps\common\ and delete TheCave folder then try reinstalling.
ohad188 22 aug om 9:05vm 
I got this error with Gatling Gears and was able to resolve it with the help of Steam support:

Exit Steam entirely.

Browse to your Steam installation (Usually C:\Program Files(x86)\Steam\)

Rename the "steamapps" folder to "old_steamapps"

Re-launch Steam and re-install the game.

Once the installation is complete, test the issue.

If this resolves the issue, you may copy the new files into the "old_steamapps" folder and rename it to "steamapps" to restore your other games without re-downloading.

If the issue is not resolved, you can rename the folder back to avoid having to re-install other games.
Rincewind 22 aug om 10:04vm 
nearly 1 and a half years late like lol.

It was because the game was released but steam didn't update the game with the missing files.
1-13 van 13 reacties weergegeven
< >
Per pagina: 15 30 50