The Cave

The Cave

檢視統計資料:
The Cave > 一般討論 > 主題細節
Oki Gone Perogy 2013 年 04 月 5 日 @ 下午 9 時 53 分
Out of range message still
Hi. I still get the out of range message at start up. I tried the screen.dat fix but i doesn't work. I put it in the steamapps/common/thecave directory. I can't figure out what else to do or where to pout the screen.dat file. Any ideas?
Thanks.
< >
顯示 1-3,共 3 則回應
Cairn.L 2013 年 04 月 5 日 @ 下午 10 時 13 分 
Wrong directory, you should have the screen.dat in your users folder
AppData\Roaming\Doublefine\TheCave
Open/edit it with notepad.
Oki Gone Perogy 2013 年 04 月 6 日 @ 下午 1 時 55 分 
Ah thanks. I just figured out that I have to turn on show hidden files to find it.
pendantry 03 月 14 日 @ 上午 7 時 14 分 
Cairn.L 發表:
Wrong directory, you should have the screen.dat in your users folder
AppData\Roaming\Doublefine\TheCave
Open/edit it with notepad.

Oki Gone Perogy 發表:
Ah thanks. I just figured out that I have to turn on show hidden files to find it.

That word 'hidden' saved my bacon, thank you! (I had already submitted a refund request, but fortunately was able to cancel it in time.)

Annoyingly, the path offered by Doublefine[www.doublefine.com] ( \Users\Appdata\Doublefine\TheCave ) is wrong, the path does need the \Roaming' in it or it doesn't work.

Complete solution description that cured my 'OUT OF RANGE' error, in case it helps others:

1) Go to %APPDATA%\Roaming\Doublefine\TheCave\
2) Create an empty text file called screen.dat if it does not exist.
3) Open screen.dat in the text editor of you choice.
4) The format of the file should look like the following, but change the details to meet the capabilities of your display.

fullscreen = true
width = 1920
height = 1080
refreshrate = 60
vsync = false
< >
顯示 1-3,共 3 則回應
每頁: 15 30 50

The Cave > 一般討論 > 主題細節