The Cave > General Discussions > Topic Details
The Sound Of Progress! Mar 28, 2013 @ 10:17pm
Cannot continue with Scientist! (GLITCH!)
I am currently a few hours into the game and have reached the lab/scientist level outside a gate to a nuclear rocket. I have also time traveler, and adventurer. I tried everything, went inside with time traveler and could only get grog. Naturally first I tried scientist to hack entry but she couldn't do it. She just says "uh-uh!"
I finally searched the web and realized she IS supposed to hack it open BUT SHE REFUSES TO. Am I stuck for life? Do I have no choice but to start over? Please say it aint so!
Showing 1-7 of 7 comments
< >
Dangerous Beans Mar 29, 2013 @ 3:44am 
Did you drop the can of grog directly in front of the machine? If so, maybe the game can't decide whether you want to hack the grog or the vending machine. If that's not the problem I guess you're screwed.
The Sound Of Progress! Mar 29, 2013 @ 12:50pm 
That's the thing.. I can't even get the scientist to hack the GATE.
Nuuuu, I don't want to be screwed!
Dangerous Beans Mar 29, 2013 @ 1:44pm 
Aah, now I understand: You mentioned the grog machine, so I figured the gate was already open. But of course the time traveller could get inside without opening it.

In any case it's weird that the scientist would just say "uh-uh" when trying to hack the gate. Even if there was no viable target to hack she should at least try to do some sciency stuff with formulas appearing around her head. Have you tried a different type of controller (keyboard, mouse, gamepad)? I occasionally had some weird effects with the gamepad controls.
The Sound Of Progress! Mar 29, 2013 @ 6:23pm 
Thank you for your help. I since found out what was wrong and.. I .. feel kinda stupid. Actually, very stupid. Too embarrassed to say.
Inspiral Mar 30, 2013 @ 4:31am 
Don't worry, Sound of Progress, this game makes fools of us all at some point. :)
Dangerous Beans Mar 30, 2013 @ 5:21am 
Tell me about it! I ran around the twins' house for about an hour, searching for a way to open the living room door so I could put out the fire before climbing down the chimney.
Last edited by Dangerous Beans; Mar 30, 2013 @ 5:21am
ReverendTed Jul 24, 2013 @ 7:58pm 
My dumb moment was also in the Twins house, when I didn't realize that you needed to keep pushing the box of China, not just move it out of the way of the fuse.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50