The Cave
The Cave > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
Qyvalar 27 มี.ค. 2013 @ 11:55am
Framerate dropping over time
Tried everything that is been pinned or FAQed. Disconnected every controller, lowered graphics options to the minimum, even dropped down to minimum resolution. No matter what I do, game starts up fine at a good smooth framrerate, and over 5 minutes, it drops slowly all the way down to 1 frame. Yes, one.

A bit of info from my DXdiag

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_rtm.101119-1850)
Language: Italian (Regional Setting: Italian)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 10/22/10 18:55:12 Ver: 08.00.15
Processor: AMD Phenom(tm) II X6 1100T Processor (6 CPUs), ~3.3GHz
Memory: 8192MB RAM
Available OS Memory: 8190MB RAM
Page File: 2007MB used, 14371MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode

Card name: AMD Radeon HD 6800 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x6738)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_6738&SUBSYS_24501462&REV_00
Display Memory: 753 MB
Dedicated Memory: 1010 MB
Shared Memory: 3839 MB
Current Mode: 1440 x 900 (32 bit) (60Hz)
Monitor Name: Monitor generico Plug and Play
Monitor Model: ASUS VW193D
Monitor Id: ACI19D5

As it is currently, it's obviously unplayable. Any help would be welcome
< >
กำลังแสดง 1-7 จาก 7 ความเห็น
Cairn.L 27 มี.ค. 2013 @ 12:25pm 
Lol, "one" frame rate? Your comp specs should be able to run this game without problem.

Well, first make sure your graphic driver is updated, and then try disable Steam Community in game.
ash.stirling 5 เม.ย. 2013 @ 6:02pm 
I'm having a similar, frustrating experience.

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130104-1431)
Language: English (Regional Setting: English)
System Manufacturer: To Be Filled By O.E.M.
System Model: To Be Filled By O.E.M.
BIOS: BIOS Date: 05/18/11 21:36:37 Ver: 04.06.04
Processor: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz (8 CPUs), ~3.4GHz
Memory: 16384MB RAM
Available OS Memory: 16296MB RAM
Page File: 4189MB used, 44783MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

Card name: NVIDIA GeForce GTX 580
Manufacturer: NVIDIA
Chip type: GeForce GTX 580
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1080&SUBSYS_15843842&REV_A1
Display Memory: 4095 MB
Dedicated Memory: 3019 MB
Shared Memory: 1076 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)

Any luck finding a solution to your (our) issue, zeropositivo?
ได้รับการแก้ไขครั้งสุดท้ายโดย ash.stirling; 5 เม.ย. 2013 @ 6:03pm
Qyvalar 6 เม.ย. 2013 @ 12:03pm 
โพสต์ดั้งเดิมโดย ash.stirling:
Any luck finding a solution to your (our) issue, zeropositivo?
Yep, I solved by not playing
ash.stirling 6 เม.ย. 2013 @ 5:22pm 
I did a little more googling and I found some references to USB devices causing issues with the game. Sure enough, unplugging my keyboard while playing immediately resolved my framerate lag issue.

I have a Saitek Eclipse keyboard; it shows up as a myriad of devices in Device Manager. I disabled all the extraneous ones (labelled "Saitek Gamer's Keyboard Command Pad (USB)). With those disabled, the framerate lag issue has not returned.

If you haven't already tried, maybe fire up the game, wait until the issue starts, and try unplugging devices until it resolves?

Qyvalar 7 เม.ย. 2013 @ 5:43am 
Ok, this is weird. I have a Logitech G110, which has usb ports on its back. On one of it, I've got my microphone&earphones attached. As a matter of fact, unplugging those DID solve the issue. Now however I do not have any sound device. So yea, I can play, without sound, but at least I can play

I guess the game doesn't like USB earphones? Or maybe the ports behind the keyboard? I do not have any other USB to try this on, short of disconnecting the keyboard itself (which would make actually using the computer slightly trickier)
ash.stirling 8 เม.ย. 2013 @ 6:30pm 
There is a video on the thread I found earlier regarding the USB devices:

It explains how to disable the device in the Device Manager to resolve the issue by disabling the HID game controller device. See if you have something similar in your Device Manager.
DMZ 16 พ.ค. 2013 @ 2:43am 
This bug is dumb as hell. They know about this problem and they still haven't found a way to fix it after all of this time? My controller is USB so I have to unplug it just to get rid of the bug, but I don't feel like playing this with a keyboard since it has platforming. Even if I go Mouse & Keyboard I have a USB mouse. Lol, this just had to happen the one time I decide not to check the forums before purchasing.

I just decided to uninstall until they wake up and think about how many people are going to be irritated when the game drops to 1 frame.

Sorry, but I just bought this game I you can imagine how it felt to not even be able to play something that looked like the most fun since Lost Vikings.
< >
กำลังแสดง 1-7 จาก 7 ความเห็น
ต่อหน้า: 15 30 50

The Cave > กระดานสนทนาทั่วไป > รายละเอียดกระทู้