GrollagTheGreater Oct 30, 2013 @ 9:53pm
Patch?
This game has a tone of bugs. I spent $80 dollars on this game and only got it to work once after uninstalling and reinstalling Steam. After that I started reinstalling my other games and it began crashing to desktop again. Or at least what I assume is crashing to desktop. All I get is a black screen and the game's opening music before it minimises. My computer will see it as running but every time I click on the system tray icon to reopen it all I get is the black screen for a second and then it closes back into the system tray. It's like an invisible hand is randomly hitting the windows key or aly-tab ing out of the program every time I try to run it. I have heard of other people having a problem with the game crashing to desktop either imediately after clicking play in Steam or Uplay or a few seconds after. Anyone else having this issue or simmilar ones? Is there another patch to fix these issues planned? I would like to know because I already oppened the box and installed the game so I can't return it now. It was fun when it worked so I'm hopping Ubisoft patches it soon.

P.S.The one time I got it to work it ran for about 4 hours but the menu system lagged especially when in the tone moddifier and my Razer Banshie usb headphones would not work. Ended up waking up everyone in my house because only my speakers would work.
Last edited by GrollagTheGreater; Oct 30, 2013 @ 9:53pm
Showing 1-13 of 13 comments
< >
GrollagTheGreater Oct 30, 2013 @ 10:00pm 
Haven't tried it yet. I'll try it and see if it works. Thanks for the suggestion.
GrollagTheGreater Oct 30, 2013 @ 10:18pm 
Nope didn't work.
GrollagTheGreater Oct 30, 2013 @ 10:40pm 
1366 core i7 extream cpu. (3.33 ghz 6 core)
16gigs corsair dominator ddr3 ram
EVGA GTX 470 GPU card.
GrollagTheGreater Oct 30, 2013 @ 10:46pm 
Yes I'm using the realtone cable and I'm running windows 7 64bit.
GrollagTheGreater Oct 30, 2013 @ 11:16pm 
I am using a dual screen settup but I can't seem to find the INI files. They're not in the rocksmith 2014 files in the steam app folder.
GrollagTheGreater Oct 30, 2013 @ 11:36pm 
Ran verifier on rocksmith. Steam says that one file failed to verify. If the INI files aren't showing up it the app folder that makes sense. Going to try to uninstall and reinstall rocksmith and see if the INI files show up. I'll go from there.
GrollagTheGreater Oct 30, 2013 @ 11:48pm 
OKAY I found the ini files going to see if adjusting some of them will work.
GrollagTheGreater Oct 30, 2013 @ 11:56pm 
Nope. Moddifying the INI files did nothing. I think this game just hates me. Oh well. Thanks for thrying to help. I actually didn't expect anyone to give me any help at all. Guess I too used to game comunities that laugh at you and call you newb if you ask for help.
..::A.n.u.b.i.s::.. Oct 31, 2013 @ 1:31am 
a hint. When the sound in-game is slow, which makes Rocksmith unplayable, set:
Win32UltraLowLatencyMode=0

Worked for me.
Shirtninja Oct 31, 2013 @ 2:10am 
Not had a single issue with the new RS.
Try removing all usb devices (except mouse) including the RT cable, see if it loads, could be a usb overload issue. Had an issue with the original RS with an overloaded usb channel, worth a try.
j-gvk Oct 31, 2013 @ 3:35am 
Do you have any joysticks or simular devices connected ? In my case disconnecting all non essential devices solved my craches to the desktop.
Juppstein Oct 31, 2013 @ 3:49am 
A few things from my side:

- Connect the RT cable directly to the back of your computer (so to a USB plug that is directly attached to the mainboard).

- In case you have sound over HDMI: Try to have the sound coming from your onboard soundcard (set that card as default sound device)

- In case of Soundblaster X-Fi: See above on HDMI

- If you need to use headsets then go for those that plugin directly to the soundcard. Looks like USB headsets are some trouble for Rocksmith. If you want to test around you could verify that the sound settings of the USB headset are set to 16bit, 48000 Hz, DVD quality (and set this also for the speakers and realtone cable)

- Not sure if you did not already disable one screen from your dual screen config, if not then do it and see if that helps

- Try disabling the Steam in game overlay UI
Blλck Oct 31, 2013 @ 1:00pm 
Welcome to Rocksmith!
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Oct 30, 2013 @ 9:53pm
Posts: 13