swagburn Nov 12, 2013 @ 7:54am
Unable to contact keyserver
bought the game, enter cd key, installed
want to start => unable to contact keyserver
WTF???
Showing 1-15 of 203 comments
< >
breexer Nov 12, 2013 @ 7:58am 
just got this error myself
Anyone know anything?
Mopar Nov 12, 2013 @ 7:59am 
same for me.. just installed the damn thing too.
lava-t Nov 12, 2013 @ 8:11am 
yeah, same for me ... great...
Twisted As I Am Nov 12, 2013 @ 8:11am 
jep got this error just now... i actually bought a box from a local store with the steam activation key inside... I used that key but still got the same error as you guys...
Mopar Nov 12, 2013 @ 8:37am 
same for me Twisted, literally just unboxed it
Willem Nov 12, 2013 @ 8:39am 
Perhaps blocked port ? Uplay uses TCP - 49928
Good luck to you guy's i have it installed from launch day never had issues with connecting
Mirgo Nov 12, 2013 @ 8:43am 
Just unboxed, no luck
ktm Nov 12, 2013 @ 8:46am 
not working, too
caldaar Nov 12, 2013 @ 8:50am 
That issue is described at the following link:

https://support.steampowered.com/kb_cat.php?id=6&t=qanda
ktm Nov 12, 2013 @ 9:08am 
hmmmmm .... nothing helped
tried: direct internt connection (no router), even turned off local firewall as well
the *.blob file described to delete is not there
so only solution left (according to faq) is that steam is out of license keys?
caldaar Nov 12, 2013 @ 9:14am 
It shouldn't be out of keys.... sorry that didn't help. I guess that leaves you with contact steam support. It could just be a server issue... hope it won't keep you out too long.
NDi Nov 12, 2013 @ 9:17am 
ktm I have the exact same issue.. It's really nice that you can't play the game you just bought..
Twisted As I Am Nov 12, 2013 @ 9:17am 
first thing I did was contacting steam support... I let you know if I get an answer. It looks like we all have the same issue anyway
ktm Nov 12, 2013 @ 9:19am 
thanks. update regarding the faq tip with deleting the .blob file (i was searching in the wrong direcotry) anyway, deleting the file as suggested does not help
Gooch Nov 12, 2013 @ 9:25am 
Got the same issue here, just installed Rocksmith 2014. Any news on this?
Showing 1-15 of 203 comments
< >
Per page: 15 30 50
Date Posted: Nov 12, 2013 @ 7:54am
Posts: 203