YourLastSandman Jan 16 @ 7:43pm
Problem with Black Objects in Source Games
Hello and thanks for any help that you can possibly give me,

I have four games that are supposed to run on my Linux Ubuntu natively:

Dungeon Defenders
Guns of Icarus
Gary's Mod
Rues
---------------------------------------------------------------------------

Two of these work; Guns of Icarus and Rues

Two of these don't.

The issues that both of these games are having are similar in nature. Both have many of the objects in the game show up as dark silhouettes, or dark shadows.

I have snapshots of these games in action and what I am seeing on screen. However, I am not exactly sure on how to get them viewable on this forum.

I am running a Toshiba Satellite L755 which has an Intel on-board graphics card that I do not know what the specifications are.

The Ubuntu I am running has recently been formatted to Ubuntu from Windows 7. These games ran on Windows 7.

I know just enough about Ubuntu to be dangerous and have hosted server using Linux, however, I have never done gaming on Linux before as a client.

If anyone can provide any insight, it would be much appreciated.

Best Regards,

James Rutherford
---------AKA---------
YourLastSandman
Showing 1-4 of 4 comments
< >
YourLastSandman Jan 19 @ 7:49am 
I am moving this conversation to another thread, however I will still check this thread for anyone that can help me or let me know what is going on. Technical support still hasn't said anything back to me.
YourLastSandman Jan 22 @ 5:07am 
Canti Jan 19 @ 11:19am
https://wiki.ubuntu.com/Valve

Have you read the part under Intel Graphics for 12.04 users?
#1
_____________________________________________________________________

YourLastSandman Jan 19 @ 12:57pm
I havn't before, but I just did and everything is still black shadows.

I feel there is one thing that I'm missing...

The laptop I am running is a Toshiba Satellite L755. I have also tried Nvidia drivers that were supposably designed for my intel system.

However, they didn't help either. Could this be a problem with having different drivers? Would they still activate if there wasn't any hardware to go to? Would they overlap or something?

I know enough to set up my laptop for basic things, but gaming is different... Any help or advice would be much appreciated.
#2
______________________________________________________________________

YourLastSandman Just now
Is this a problem that Valve just turns a blind eye to? There are others that have this issue and I have now tried other routes methods. Is the fix really get a new OS? I have posted two different identical posts, and I have put two emails to Tech Support. No responce was anything but generic answers that I could find just by drugging through the forums. Please turn some attention to my requests.
Last edited by YourLastSandman; Jan 22 @ 5:08am
YourLastSandman Jan 23 @ 5:17am 
Thank you Canti, and I finally chose a completely different route. Since I just reformatted to Ubuntu 12.04, I didn't have much to lose. I just reformatted to Ubuntu 13. whatever (the newest one). this allows me to play the four games above. The only issue I have now it to get my new game rust to launch. Hopefully its just a launch command since the other games are running correctly now. Thank you for everyone that has looked at this and tried to figure out a solution.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50