Steam for Linux > NVidia Graphics Cards > トピックの詳細
Merk Tassel 2013年6月6日 20時05分
Poor Performance
I've read a lot of great articles about the gaming performance on Linux as opposed to Windows, so whenever I started up TF2 to find the game running extremely laggy (unplayable) on its lowest settings I was disappointed. I am able to run TF2 on maxed out settings on Windows 8. I have a fairly high end machine, so I'm certain I there are just some tweaks I need to make in order to get some decent performance. I've Googled this issue and tried most of the suggestions, mainly just enabling Nvidia's proprietary drivers. I made a pastebin[paste.ubuntu.com] of the Steam system information tab, and I'm happy to provide any other information you might need. Thanks!
1-2 / 2 のコメントを表示
< >
LOLCAT 2013年6月8日 4時11分 
X Window Manager: Compiz
Try disabling this one.
Merk Tassel 2013年6月11日 18時05分 
How do I disable that?
LOLCAT の投稿を引用:
X Window Manager: Compiz
Try disabling this one.
1-2 / 2 のコメントを表示
< >
ページ毎: 15 30 50