Steam for Linux > NVidia Graphics Cards > Detalhes do Tópico
GNU/Plebian 20 Dez, 2012 às 11:20
310.14 vs 310.19
Hello! I am getting very low performance in TF2, I have everything set low due to the fact if I cross that, the game will crash. What do you suggest I do for drivers?

I have a Nvidea 310m with 310.14 drivers (from Restricted Drivers GUI Selecter)

Is it worth getting 310.19?
A mostrar 1-9 de 9 comentários
< >
simskog95 20 Dez, 2012 às 12:17 
dont know. maybe you should try it.
towo01 20 Dez, 2012 às 13:36 
And without further informations about your system, it's hard to say anything.
The performance of 310.19 is not significant higher then 310.14 so maybe your problem is another.
Chris 20 Dez, 2012 às 14:15 
Did you remember to disable “Sync to VBlank” in the Nvidia control panel? This setting currently causes low performance.
GNU/Plebian 20 Dez, 2012 às 15:56 
Ahh! Shall try that.
Antero 24 Dez, 2012 às 14:01 
Also have you updated your steam client? In the previous versions there was a bug that used all CPU resources when playing TF2. You may want to check your average load while the game is on.
GNU/Plebian 24 Dez, 2012 às 20:02 
Originalmente postado por Antero:
Also have you updated your steam client? In the previous versions there was a bug that used all CPU resources when playing TF2. You may want to check your average load while the game is on.
Currently up-to-date on Steam, I update it as soon as possible. And sadly, TF2 is having really bad performance. 30FPS on Low :\
gutigen o) 27 Dez, 2012 às 9:31 
Hows your TF2 performance under Windows at same machine? 310m is not GPU for gaming, it has same power as Intel HD3000.

Atm there is no difference in performance for 310.x to 313.x drivers.

P.S. Try to add this to your TF2 config, it removes ragdoll physics (bodies just disappear), ergo it gives huge performance boost if you bottleneck is cpu:

cl_phys_props_enable 0
cl_phys_props_max 0
props_break_max_pieces 0
r_propsmaxdist 1
violence_agibs 0
violence_hgibs 0
cl_ragdoll_fade_time 0
cl_ragdoll_forcefade 1
cl_ragdoll_physics_enable 0
g_ragdoll_fadespeed 0
g_ragdoll_lvfadespeed 0
ragdoll_sleepaftertime 0
Put it in autoexec.cfg in:
'/home/yourname/.local/share/Steam/SteamApps/steamacountname/Team Fortress 2/tf/cfg'
Última alteração por gutigen o); 27 Dez, 2012 às 9:35
GNU/Plebian 27 Dez, 2012 às 14:10 
Originalmente postado por gutigen - linux beta ftw o):
Hows your TF2 performance under Windows at same machine? 310m is not GPU for gaming, it has same power as Intel HD3000.

Atm there is no difference in performance for 310.x to 313.x drivers.

P.S. Try to add this to your TF2 config, it removes ragdoll physics (bodies just disappear), ergo it gives huge performance boost if you bottleneck is cpu:

cl_phys_props_enable 0
cl_phys_props_max 0
props_break_max_pieces 0
r_propsmaxdist 1
violence_agibs 0
violence_hgibs 0
cl_ragdoll_fade_time 0
cl_ragdoll_forcefade 1
cl_ragdoll_physics_enable 0
g_ragdoll_fadespeed 0
g_ragdoll_lvfadespeed 0
ragdoll_sleepaftertime 0
Put it in autoexec.cfg in:
'/home/yourname/.local/share/Steam/SteamApps/steamacountname/Team Fortress 2/tf/cfg'

Hello! Thank you for your reply, yes, I know the Nvidea 310m isnt designed for Gaming, but TF2 runs at 60FPS on Windows, and on Linux, Low Settings at 30FPS.

Amnesia: The Dark Descent can run 40-50FPS at 720p on my card, thats the most my card can handle I think. GTA Engine etc just blow it, unless that comes to linux...

GNU/Plebian 27 Dez, 2012 às 14:11 
***UPDATE

Updated my 310M to 310.19...finally, and its not that visually improved. So I think there is just so much Bloat in the TF2 port, as it is in Beta, it will eventually get better :)
A mostrar 1-9 de 9 comentários
< >
Por página: 15 30 50