Steam for Linux > NVidia Graphics Cards > รายละเอียดกระทู้
integerforever 11 ธ.ค. 2012 @ 8:38am
Freezing and missing text on Team Fortress 2
Hello, I am using a NVIDIA Quadro 320m with the 3.3.0 NVIDIA 304.43
proprietary driver on Ubuntu 12.10, and TF2 has missing text on the HUD (sometimes a few letters will show, other times completely blank) and the game froze after about 10 minutes for no apparent reason.

Here's an example of the missing text:

http://imgur.com/H9Kna
ได้รับการแก้ไขครั้งสุดท้ายโดย integerforever; 11 ธ.ค. 2012 @ 8:39am
กำลังแสดง 1-8 จาก 8 ความเห็น
< >
An Infinite Number of Monkeys 11 ธ.ค. 2012 @ 1:26pm 
I'm seeing this as well. Ubuntu 12.04, 32-bit, nvidia 310.14.
Zehkul 14 ธ.ค. 2012 @ 6:58am 
Confirmed on Arch64, HD5770 with catalyst 12.11.
http://s1.directupload.net/file/d/3104/eh4ab78d_png.htm
So probably not really a nvidia issue. Just had one crash so far …
ได้รับการแก้ไขครั้งสุดท้ายโดย Zehkul; 14 ธ.ค. 2012 @ 7:02am
evade 14 ธ.ค. 2012 @ 9:50pm 
I've seen the same thing on my Fedora 17 (x86_64) with GeForce 9600 GT using nvidia 304.64 proprietary driver. However for me it is intermittent, I've not been able to determine what causes it.
Timmos 16 ธ.ค. 2012 @ 9:10am 
Confirmed. Right now I'm under Windows 7, I can't tell if I have the 32 or 64 bit version of Ubuntu. But I have 12.04 and I'm seeing the text like in the provided screenshot.
An Infinite Number of Monkeys 17 ธ.ค. 2012 @ 5:49am 
@Timmos: You can determine which version you have by looking at the output of "uname -a" which will include the architecture string for the kernel.
Double 17 ธ.ค. 2012 @ 7:52pm 
Try to disable multicore rendering
CASTIRON IV 23 ธ.ค. 2012 @ 2:55pm 
Have the same problem here. GT540m, i5. I'm running Optimus, could this be causing the problems? I'm running the latest Nvidia experimental drivers wtihin the Optimus system, so they're up to date at least.
SUSEd 23 ธ.ค. 2012 @ 11:05pm 
304 and 310 are old drivers. Y U NO 313?
กำลังแสดง 1-8 จาก 8 ความเห็น
< >
ต่อหน้า: 15 30 50