Steam for Linux

Steam for Linux

Steam for Linux > NVidia Graphics Cards > Подробности темы
Freezing and missing text on Team Fortress 2
Hello, I am using a NVIDIA Quadro 320m with the 3.3.0 NVIDIA 304.43
proprietary driver on Ubuntu 12.10, and TF2 has missing text on the HUD (sometimes a few letters will show, other times completely blank) and the game froze after about 10 minutes for no apparent reason.

Here's an example of the missing text:

http://imgur.com/H9Kna
Последний раз отредактировано integerforever; 11 дек. 2012 в 8:39
< >
Показано 18 из 8 комментариев
I'm seeing this as well. Ubuntu 12.04, 32-bit, nvidia 310.14.
Confirmed on Arch64, HD5770 with catalyst 12.11.
{ССЫЛКА УДАЛЕНА}
So probably not really a nvidia issue. Just had one crash so far …
Последний раз отредактировано Pshuuuu~; 14 дек. 2012 в 7:02
I've seen the same thing on my Fedora 17 (x86_64) with GeForce 9600 GT using nvidia 304.64 proprietary driver. However for me it is intermittent, I've not been able to determine what causes it.
Confirmed. Right now I'm under Windows 7, I can't tell if I have the 32 or 64 bit version of Ubuntu. But I have 12.04 and I'm seeing the text like in the provided screenshot.
@Timmos: You can determine which version you have by looking at the output of "uname -a" which will include the architecture string for the kernel.
Try to disable multicore rendering
Have the same problem here. GT540m, i5. I'm running Optimus, could this be causing the problems? I'm running the latest Nvidia experimental drivers wtihin the Optimus system, so they're up to date at least.
304 and 310 are old drivers. Y U NO 313?
< >
Показано 18 из 8 комментариев
На страницу: 15 30 50

Steam for Linux > NVidia Graphics Cards > Подробности темы