integerforever 2012년 12월 11일 오전 8시 38분
Freezing and missing text on Team Fortress 2
Hello, I am using a NVIDIA Quadro 320m with the 3.3.0 NVIDIA 304.43
proprietary driver on Ubuntu 12.10, and TF2 has missing text on the HUD (sometimes a few letters will show, other times completely blank) and the game froze after about 10 minutes for no apparent reason.

Here's an example of the missing text:

http://imgur.com/H9Kna
integerforever님이 마지막으로 수정; 2012년 12월 11일 오전 8시 39분
8개 중 1-8 표시중
< >
An Infinite Number of Monkeys 2012년 12월 11일 오후 1시 26분 
I'm seeing this as well. Ubuntu 12.04, 32-bit, nvidia 310.14.
Zehkul 2012년 12월 14일 오전 6시 58분 
Confirmed on Arch64, HD5770 with catalyst 12.11.
http://s1.directupload.net/file/d/3104/eh4ab78d_png.htm
So probably not really a nvidia issue. Just had one crash so far …
Zehkul님이 마지막으로 수정; 2012년 12월 14일 오전 7시 02분
evade 2012년 12월 14일 오후 9시 50분 
I've seen the same thing on my Fedora 17 (x86_64) with GeForce 9600 GT using nvidia 304.64 proprietary driver. However for me it is intermittent, I've not been able to determine what causes it.
Timmos 2012년 12월 16일 오전 9시 10분 
Confirmed. Right now I'm under Windows 7, I can't tell if I have the 32 or 64 bit version of Ubuntu. But I have 12.04 and I'm seeing the text like in the provided screenshot.
An Infinite Number of Monkeys 2012년 12월 17일 오전 5시 49분 
@Timmos: You can determine which version you have by looking at the output of "uname -a" which will include the architecture string for the kernel.
Stix 2012년 12월 17일 오후 7시 52분 
Try to disable multicore rendering
CASTIRON IV 2012년 12월 23일 오후 2시 55분 
Have the same problem here. GT540m, i5. I'm running Optimus, could this be causing the problems? I'm running the latest Nvidia experimental drivers wtihin the Optimus system, so they're up to date at least.
SUSEd 2012년 12월 23일 오후 11시 05분 
304 and 310 are old drivers. Y U NO 313?
8개 중 1-8 표시중
< >
페이지당: 15 30 50