Steam for Linux > NVidia Graphics Cards > Détails du sujet
integerforever 11 déc 2012 à 8h38
Freezing and missing text on Team Fortress 2
Hello, I am using a NVIDIA Quadro 320m with the 3.3.0 NVIDIA 304.43
proprietary driver on Ubuntu 12.10, and TF2 has missing text on the HUD (sometimes a few letters will show, other times completely blank) and the game froze after about 10 minutes for no apparent reason.

Here's an example of the missing text:

http://imgur.com/H9Kna
Dernière modification de integerforever; 11 déc 2012 à 8h39
Affichage des commentaires 1 à 8 sur 8
< >
&infin Monkeys 11 déc 2012 à 13h26 
I'm seeing this as well. Ubuntu 12.04, 32-bit, nvidia 310.14.
Zehkul 14 déc 2012 à 6h58 
Confirmed on Arch64, HD5770 with catalyst 12.11.
http://s1.directupload.net/file/d/3104/eh4ab78d_png.htm
So probably not really a nvidia issue. Just had one crash so far …
Dernière modification de Zehkul; 14 déc 2012 à 7h02
evade 14 déc 2012 à 21h50 
I've seen the same thing on my Fedora 17 (x86_64) with GeForce 9600 GT using nvidia 304.64 proprietary driver. However for me it is intermittent, I've not been able to determine what causes it.
Timmos 16 déc 2012 à 9h10 
Confirmed. Right now I'm under Windows 7, I can't tell if I have the 32 or 64 bit version of Ubuntu. But I have 12.04 and I'm seeing the text like in the provided screenshot.
&infin Monkeys 17 déc 2012 à 5h49 
@Timmos: You can determine which version you have by looking at the output of "uname -a" which will include the architecture string for the kernel.
Stix 17 déc 2012 à 19h52 
Try to disable multicore rendering
CASTIRON IV 23 déc 2012 à 14h55 
Have the same problem here. GT540m, i5. I'm running Optimus, could this be causing the problems? I'm running the latest Nvidia experimental drivers wtihin the Optimus system, so they're up to date at least.
SUSEd 23 déc 2012 à 23h05 
304 and 310 are old drivers. Y U NO 313?
Affichage des commentaires 1 à 8 sur 8
< >
Par page : 15 30 50