Nocturnals Apr 27, 2013 @ 1:31am
Enabling Overclocking features nvidia 313.xxx
Can anyone tell me the commands to add to my xorg.conf to unlock overclocking (cool bits) for my nvidia gfx card
Showing 1-6 of 6 comments
< >
towo01 Apr 27, 2013 @ 3:32am 
Overclocking-support is removed from recent nvidia drivers.
Nocturnals Apr 27, 2013 @ 4:39am 
awwww that sucks :(
SUSEd Apr 29, 2013 @ 11:07pm 
Really? Do you tried "coolbits"?
Open xorg.conf in a text editor and add the following line in Section "Device"
Option "Coolbits" "1"
tuxisagamer Jun 21, 2013 @ 5:27pm 
Actually, it is disabled for fermi based cards. Older pre-fermi cards can still be overclocked. However, they typically would not be as fast even after overclocking.
SUSEd Jun 23, 2013 @ 8:33am 
Originally posted by tuxisagamer:
Actually, it is disabled for fermi based cards. Older pre-fermi cards can still be overclocked. However, they typically would not be as fast even after overclocking.

Yes. But fan controll still works. Nedd to add option 4 to xorg.conf.
Sorriso TEJE CAUMO Oct 22, 2013 @ 3:48pm 
wow man. my card is fermi based i need to underlock it or its impossible to play games (due crashes and green screen) is there a way to do it?
Showing 1-6 of 6 comments
< >
Per page: 15 30 50