hamiltino Apr 17 @ 8:23am
You are missing the following 32-bit libraries, and Steam may not run: libnvidia-tls.so.331.67 libnvidia-glcore.so.331.67
Running steam i get this error. I'm using debian with multiarch support on. What libaries do i need to install to fix this error? arggg!!
Last edited by hamiltino; Apr 17 @ 8:24am
Showing 1-2 of 2 comments
< >
hamiltino Apr 17 @ 10:47am 
ok i needed to create some symbolic links but now i get an error couldn't load steam.ui.so
Last edited by hamiltino; Apr 17 @ 10:47am
lλmbdλ May 1 @ 12:48pm 
how did you install it ? from the repos, or from an install file ?
Showing 1-2 of 2 comments
< >
Per page: 15 30 50